Topic Title: BSOD with latest Beta 14.20 drivers
Topic Summary:
Created On: 07/17/2014 07:34 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/17/2014 07:34 PM
User is offline View Users Profile Print this message

Author Icon
molitar
Nerfed

Posts: 56
Joined: 02/29/2008

Windows 7 32-bit using PAE
RADEON HD 5750 1GB Video Card

Primary Monitor 22" 1680 x 1080
Secondary HDTV 32" Vizo 3D Tv HDTV connection

When I turn on the TV or Turn TV off as monitor runs all the time with sleep mode the system will blue screen and reboot.

The error shows it happens with the file below but the issue did not start until driver update.

071714-12745-01.dmp    7/17/2014 2:42:32 AM    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED    0x0000007e    0xc0000005    0x00003031    0x9419f3a8    0x9419ef80    ntoskrnl.exe    ntoskrnl.exe+debfc    NT Kernel & System    Microsoft® Windows® Operating System    Microsoft Corporation    6.1.7601.18247 (win7sp1_gdr.130828-1532)    32-bit    ntoskrnl.exe+debfc    ntoskrnl.exe+20917d                C:\Windows\Minidump\071714-12745-01.dmp    4    15    7601    148,399    7/17/2014 2:43:18 AM   



-------------------------
700 Watt OCZ Modular Power Supply, MSI K9A2 CF-F V2, Saphire 1GB 5750, Phenom 955 Processor, 4GB F2-6400 CL5D, Mystique 7.1 Sound Card (Sony Stereo), 1 GB WD Caviar Black, 1.5 TB Seagate, 750 MB Seagate, Lite-On All-in-One DVDRW, Windows 7 32bit Ultimate
 07/21/2014 07:42 PM
User is offline View Users Profile Print this message

Author Icon
molitar
Nerfed

Posts: 56
Joined: 02/29/2008

No advice?  How about what is the last known good version that does not blue screen?  This BSOD when I turn on or off my HDMI TV is really getting annoying.



-------------------------
700 Watt OCZ Modular Power Supply, MSI K9A2 CF-F V2, Saphire 1GB 5750, Phenom 955 Processor, 4GB F2-6400 CL5D, Mystique 7.1 Sound Card (Sony Stereo), 1 GB WD Caviar Black, 1.5 TB Seagate, 750 MB Seagate, Lite-On All-in-One DVDRW, Windows 7 32bit Ultimate
 07/21/2014 07:54 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7851
Joined: 11/13/2009

Roll back to the version that worked for you.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

Statistics
88888 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.