Topic Title: HD 7770 GHz Edition Driver crash on desktop and web browsing
Topic Summary:
Created On: 07/23/2014 09:44 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/23/2014 09:44 AM
User is offline View Users Profile Print this message

Author Icon
NaXter24R
Peon

Posts: 6
Joined: 07/23/2014

Hi everyone, as i said in the title, my card driver always crash when i am in desktp during simply task as transfer a file from my HDD to my drive, or when i use web browsing (all browser, Chrome, Explorer, Firefox..). It freeze and black screen than it works again saying "AMD driver stop working and it's been restored" or something like this (sorry but i'm italian so my translation could be different from original english version of windows).

In game no problem at all, zero, nada, it works pefrectly without any issues. Temps are ok, 60°C and outside in my room is quite hot, like 27°C so i think it's ok.

All speed, voltages and frequency are stock, i didn't touch anything yet. I've tried Driver, 14.4, 13.12, 14.7, 14.6 the ALL crashes, someone soon or later but they all crash and in the worst case, usually after 2 or 3 crash, black screen, screen don't recognised so i have to reset my pc.

The specs are:

i7 4790k @ stock

MSI gaming 7 z97 (lastest bios, v1.4)

Crucial tracer 2x4gb 1866mhz cl9

Corsair RM650w

Windows 8.1 Pro 64bit.

AMD Sapphire HD 7770 GHz Edition 1GB DDR5 at stock speed and voltages.

All my components were tested and passed all, like memtest, prime95, all passed, no issues from there.

 07/24/2014 04:13 AM
User is offline View Users Profile Print this message

Author Icon
NaXter24R
Peon

Posts: 6
Joined: 07/23/2014

So? No support from AMD?

 07/25/2014 05:39 AM
User is offline View Users Profile Print this message

Author Icon
urejt
Peon

Posts: 3
Joined: 10/29/2013

Dear Nexter

I have similar problem with driver stopping work, but only when guild wars 2 luncher is running. However when gw2 luncher is minimized there is no "AMD driver stop working and it's been restored", but windows freezes forever after 5-10min. When game itself is runnning there is no problem. 

14.4

asus 7790 1gb

fx 6300 turbo

win8.0 64

8gb

2hards: 1 old samsung HD321KJ  with windows , 2 WDC WD10EZEX-00BN5A0

 

Thing with cpu running 15% u should know that google chrome uses a lot of cpu even in idle mode. There are articles about it. 

 07/25/2014 07:30 AM
User is offline View Users Profile Print this message

Author Icon
NaXter24R
Peon

Posts: 6
Joined: 07/23/2014

My 4790k running at 1% in idle with 10 chrome's tab open in background.

I think is a 2d problem.

Now i'm trying downclocking my card to 800mhz in core frequency instead of 1000mhz and 1000mhz instead of 1125 in memory frequency.

this only in 2d. When i play i switch back to default. Seems to work. Since yesterday no crashes.

The only problem is that i have to open and switch manually these profile with MSI Afterburner, it do not do it automatically.

 

Sorry for my bad english

 07/25/2014 10:57 AM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Case Modder

Posts: 884
Joined: 09/11/2008

Originally posted by: NaXter24R So? No support from AMD?

 

This is a user to user forum:

Quote:

AMD Game Forum - Terms & Conditions

 

 

OFFICIAL TERMS OF USE

 

This is a user to user English language only Support Forum. Information or opinions contained in any posts are those solely of the user making the post and are in no way validated by, or the opinions of, AMD, including our moderators. Use of any information on this board is done so AT YOUR OWN RISK and all information is provided "AS IS" and without any warranty, express or implied. While we may at time respond to posts, AMD makes no warranties or claims regarding the validity of any information posted by users on this board.

Did you read the FAQ's section?:

http://forums.amd.com/game/messageview.cfm?catid=444&threadid=166704&enterthread=y



-------------------------

AMD Phenom II 1100t @4.0Ghz /Asus sabertooth 990fx/2x Gigabyte 3G 7950's in crossfire/500G samsung 840 ssd/16G G-Skill Ripjaw 1600/2-samsung 24" monitors 1920X1200/Corsair AX1200W psu/W7 pro 64,G19 keyboard,Roccat kone pure mouse,Cooler master HAF932,Corsair H100i water cooler,Zalman ram cooler.Sound Blaster X-Fi Titanium Fatal1ty Champion Series,Logitech Z5500 speakers,Roccat Kave 5.1 headset.

 07/25/2014 11:02 AM
User is offline View Users Profile Print this message

Author Icon
NaXter24R
Peon

Posts: 6
Joined: 07/23/2014

Originally posted by: Earnhardt
Originally posted by: NaXter24R So? No support from AMD?

 

 

 

 

This is a user to user forum.

 

But you could have read the FAQ's section:

 

http://forums.amd.com/game/messageview.cfm?catid=444&threadid=166704&enterthread=y

 

Thanks. However i don't think is there my problem. Crashere were very randomly, in no particular, web browsing, transfering file from my external HDD to my pc, opening task manager, too general.

I don't tkink that increasing delay will benefit. I read a lot about that and seems that won't fix that problem

 07/25/2014 07:24 PM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Case Modder

Posts: 884
Joined: 09/11/2008

Did you at least try it?



-------------------------

AMD Phenom II 1100t @4.0Ghz /Asus sabertooth 990fx/2x Gigabyte 3G 7950's in crossfire/500G samsung 840 ssd/16G G-Skill Ripjaw 1600/2-samsung 24" monitors 1920X1200/Corsair AX1200W psu/W7 pro 64,G19 keyboard,Roccat kone pure mouse,Cooler master HAF932,Corsair H100i water cooler,Zalman ram cooler.Sound Blaster X-Fi Titanium Fatal1ty Champion Series,Logitech Z5500 speakers,Roccat Kave 5.1 headset.

 07/26/2014 04:25 AM
User is offline View Users Profile Print this message

Author Icon
NaXter24R
Peon

Posts: 6
Joined: 07/23/2014

Originally posted by: Earnhardt Did you at least try it?

 

As i thought it wasn't TDR. I've tried but didn't fix anything.

I'm about to get really angry. I've re-tested all my system, CPU is ok, RAM is ok, Motherboard is ok, PSU is ok, everything is ok, even the VGA it works great in game but crashes doing ridiculous things such web browsing or in desktop or looking into folders.

 07/26/2014 12:37 PM
User is offline View Users Profile Print this message

Author Icon
NaXter24R
Peon

Posts: 6
Joined: 07/23/2014

Originally posted by: NaXter24R
Originally posted by: Earnhardt Did you at least try it?

 

 

 

 

As i thought it wasn't TDR. I've tried but didn't fix anything.

 

I'm about to get really angry. I've re-tested all my system, CPU is ok, RAM is ok, Motherboard is ok, PSU is ok, everything is ok, even the VGA it works great in game but crashes doing ridiculous things such web browsing or in desktop or looking into folders.

 

Now i have reinstalled windows.

Do you suggest me to put TDR key in register?

It has just crashed, and now it was a real clean installation.

Driver 13.12 (i think they were the most stable)

Statistics
85576 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.