Topic Title: Issues with 14.4... black screen/ forced sleep mode
Topic Summary:
Created On: 07/23/2014 02:13 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/23/2014 02:13 PM
User is offline View Users Profile Print this message

Author Icon
saej
Peon

Posts: 6
Joined: 07/21/2014

My specs:

Processor: AAMD FX(tm)- 4100 quad-core processor
8GB Ram
64 bit windows 7
Video card: HD7700 Radeon AMD
Drivers: 14.4
--


Two days after downloading 14.4 my 2 monitors starting going black and going into sleep mode. Then I move my mouse and the screens come back up. My PC won't stay on for a few minutes before it happens again.


I did not get all the microsoft upgrades before installing 14.4, and I used the basic uninstall old drivers method (through AMD's uninstaller)... dunno if this makes a difference, but at first I updated the drivers without uninstalling the old ones, then unistalled the 14.4, and reinstalled 14.4.                                                                                               

The only change I've made after installing 14.4 is getting Window's upgrades and turning my fan speed to 100%. 

I have unistalled all AMD (through AMD unistaller) and am still experienceing the black screen/ forced sleep mode.


Thanks~
 



Edited: 07/23/2014 at 02:43 PM by saej
 07/24/2014 03:49 AM
User is offline View Users Profile Print this message

Author Icon
agent911
Peon

Posts: 21
Joined: 12/28/2013

Obviously not a driver issue,check your power plan settings



-------------------------

Poker Style - Tight Aggressive

Statistics
85406 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.