Topic Title: Second GPU working at 99%
Topic Summary:
Created On: 08/19/2014 11:52 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/19/2014 11:52 AM
User is offline View Users Profile Print this message

Author Icon
RoBeRtOMCFiesta
Peon

Posts: 7
Joined: 08/19/2014

hi guys, my problem is the next, always my gpu work at 99%. I tried several drivers from 13.11 to 14.7 rc3 this error is not corrected. Fix please. Sorry for my bad English

Edited: 08/20/2014 at 05:59 AM by RoBeRtOMCFiesta

 08/20/2014 05:38 AM
User is online View Users Profile Print this message

Author Icon
FragilViper
Peon

Posts: 28
Joined: 05/19/2014

try to use only second card (remove first card) and check again, if situation not changed second card is defective

 08/20/2014 05:53 AM
User is offline View Users Profile Print this message

Author Icon
RoBeRtOMCFiesta
Peon

Posts: 7
Joined: 08/19/2014

First, thanks for answering. I think I've spelled wrong, I have 2 in crossfire amd 280x r9, what happens is that no matter the game you run the second graph is always working 99%. I encuanto remove the graph already and tested, ie position change the graphics and regardless of which of the two is high in almost every game works at 99%, I'm on Doom 3 GBF this the second graph to 0%. Sorry for my bad English.

Counter Strike GO

Metro DLL



Edited: 08/20/2014 at 10:55 AM by RoBeRtOMCFiesta
 08/25/2014 05:51 AM
User is online View Users Profile Print this message

Author Icon
FragilViper
Peon

Posts: 28
Joined: 05/19/2014

I really dont understand what do you mean

So, if game support dual graphics the second card is always 99% loaded and first card is have floating load? And if game not support dual graphics the first card have floating loading and second card have no loading (0%)?

 08/25/2014 11:42 AM
User is offline View Users Profile Print this message

Author Icon
Qwixt
Grinding Levels

Posts: 121
Joined: 02/07/2008

When I had crossfire running in my system, I needed to disable ULPS to stop the second card always running at 99%.

 

See this thread for instructions:

http://forums.amd.com/game/messageview.cfm?catid=444&threadid=166552&enterthread=y

 

 

 08/27/2014 05:04 AM
User is offline View Users Profile Print this message

Author Icon
RoBeRtOMCFiesta
Peon

Posts: 7
Joined: 08/19/2014

Originally posted by: FragilViper I really dont understand what do you mean

 

So, if game support dual graphics the second card is always 99% loaded and first card is have floating load? And if game not support dual graphics the first card have floating loading and second card have no loading (0%)?

 

 

hi, what happens is that in almost all the games that I have, except doom, you should not have crossfire profile, the second graph is working at 99% forever. I must say I have v sync enabled on all games to avoid wasting energy, you go with 60 fps. The main graph will oscillate their workload as a function of the game, quality filters may, etc. The second is always 99% regardless of workload game. Sorry for my bad English.

 08/27/2014 05:17 AM
User is offline View Users Profile Print this message

Author Icon
RoBeRtOMCFiesta
Peon

Posts: 7
Joined: 08/19/2014

Originally posted by: Qwixt When I had crossfire running in my system, I needed to disable ULPS to stop the second card always running at 99%.

 

 

 

See this thread for instructions:

 

http://forums.amd.com/game/messageview.cfm?catid=444&threadid=166552&enterthread=y

 

 

 

 

 

 

Thanks for answering, it seems incredible that touch the windows registry to fix a bug in AMD, which is quite frustrating. Although I had read information about it, including the MSI atferburner also be disabled.

Statistics
86434 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.