Topic Title: How can I set the fan speed to 100percent? R9 290
Topic Summary:
Created On: 09/02/2014 06:31 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/02/2014 06:31 PM
User is offline View Users Profile Print this message

Author Icon
Reils
Peon

Posts: 6
Joined: 08/30/2014

I really need to set the fan speed to 100 to hopefully stop my GPU from throttling down due to temp under heavy load, but CCC will not open. I also tried MSI burner but it is unable to control any settings on the GPU....

 

OS: Windows 7 SP1 with .NET 4.5.1 x64

GPU: AMD Radeon R9 290

Driver: 14.7-rc3

 

 

 09/02/2014 07:21 PM
User is offline View Users Profile Print this message

Author Icon
cvsi3
Nerfed

Posts: 62
Joined: 04/27/2008

You could try Sapphire's TriXX. 



-------------------------

CPU =  i7 2600K @ 4.7Ghz Swiftech Apogee HD Waterblock
MB =   Asus Maximus Extreme-Z
Ram =  G.Skill 2x2GB DDR3 2133 9-9-9-21-1T
GPU1 = Diamond 7970 @1200Mhz Koolance Waterblock
GPU2 = HIS 280X @ 1200Mhz EK Waterblock
Swiftech 4x120MM Rad - Swiftech MCP655 Pump

 09/02/2014 08:47 PM
User is offline View Users Profile Print this message

Author Icon
Reils
Peon

Posts: 6
Joined: 08/30/2014

Thanks for the suggestion, I tried TriXX, it seems to recognize the GPU and import information about it, but temp stays at 0 degrees C and does not move (I know that its wrong because I running it under heavy load ... also under fan control it shows 1% constantly (again wrong...)

 

it lets me move the fan speed up and down when I use fan mode: fixed, but nothing actually happens ...

I also installed the Windows 7 "Gadget" on desktop for TriXX but it just hangs and says "Loading" on the gadget bar

 

 

 

 09/02/2014 08:50 PM
User is offline View Users Profile Print this message

Author Icon
Reils
Peon

Posts: 6
Joined: 08/30/2014

CCM not opening seems to be a widespread issue thats a problem with .NET calls in the installer and has been a problem for years, is there any solution??? really need this fan to set to 100%, its throttling making my GPU unusable/pointless

 

I've spent days trying this forum and that forum suggestions and nothing. I went thru these "CCM reinstall recipes" more than once each to make sure I didn't miss a step

 

http://www.sevenforums.com/graphic-cards/195195-fix-catalyst-control-center-ccc-will-not-open-install.html

 

http://www.hardwareheaven.com/community/threads/problems-with-installing-catalyst-control-center.186707/

 09/03/2014 02:26 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Removing the side panel of the computer case would be wiser than torturing the fan. Unless there are children nearby of course.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 09/03/2014 07:38 AM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12725
Joined: 04/17/2008

The two best options would be to sell the card and buy a custom cooled version, or replace the stock cooler with the ARCTIC Accelero Hybrid II-120. Cost wise it's about the same. There's also their Air cooler for $30 less.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 09/03/2014 12:46 PM
User is offline View Users Profile Print this message

Author Icon
stealth2920
Peon

Posts: 1
Joined: 09/03/2014

Originally posted by: Reils I really need to set the fan speed to 100 to hopefully stop my GPU from throttling down due to temp under heavy load, but CCC will not open. I also tried MSI burner but it is unable to control any settings on the GPU....

 

 

 

OS: Windows 7 SP1 with .NET 4.5.1 x64

 

GPU: AMD Radeon R9 290

 

Driver: 14.7-rc3

 

  I have a Gigabyte R9 290 card and MSI Burner recognizes the card and I can make any fan profile I want.  You must have a glitch of some kind.

 

 

 

Statistics
86629 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.