Topic Title: Reporing a thread. Do they get it at all?
Topic Summary:
Created On: 08/18/2012 08:03 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/18/2012 08:03 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Everytime I use the "report this to a moderator" link, it alwasy says that the message has been sent successfully. On the other hand, the next day I always get an email telling me that an email I tried to send failed to be delivered. Note that I never tried to send an email, only used the inbuilt feature to report threads and posts but this "answer" arrives in my email account.

I wonder why this happens. It's been happening for years, if I'm not mistaken. Did anyone else experience anything similar?



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 08/18/2012 09:55 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7253
Joined: 11/13/2009

Yes....every time. I get this message in a e-mail

This is an automatically generated Delivery Status Notification.

Delivery to the following recipients failed.

       agent.ruby@amd.com
 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 08/18/2012 04:47 PM
User is offline View Users Profile Print this message

Author Icon
IdleAltruism
Forum Moderator

Posts: 30
Joined: 02/01/2011

I've recieved reports from both of you, most recently on the 17th, and quite a few from you stumped (thank you for all of your contributions!)

If your report is only failing to get to Ruby you needn't fear, especially now with the recent surplus of moderators.  However, if you fear your reports aren't getting through feel free to also send them via private message on the forum to any of us moderators.

Again thank you both for your dedication.

Sincerely,

IdleAltruism

 08/18/2012 06:29 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Thanks for confirmation. If those ruby emails could be shut down, we would be very happy.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 08/20/2012 01:25 PM
User is offline View Users Profile Print this message

Author Icon
andy30tx
GAME.AMD Site Dev

Posts: 45
Joined: 09/23/2008

I think someone set up a Ruby email when they set up the forums but either it was deactivated later and never removed from the forum software. I'm checking with FuseTalk about it now.

 08/20/2012 01:35 PM
User is offline View Users Profile Print this message

Author Icon
Marc@AMD
Forum Moderator

Posts: 774
Joined: 07/30/2012

When I got to work this morning, I saw the e-mails from those that reported any threads.

;Marc



-------------------------

AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.

Statistics
85703 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.