Topic Title: Using CCC Overdrive with 5850 causes flicker problem...
Topic Summary:
Created On: 11/15/2012 09:23 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/15/2012 09:23 PM
User is offline View Users Profile Print this message

Author Icon
GooseCharles
Peon

Posts: 2
Joined: 11/15/2012

I am using CCC overdrive to overclock my 5850 and my gpu/memory speeds drop to 157/300... This causes my screen to flicker all over. Please help me. I am pretty new to overclocking and I want to get the most I can out of this card.

 11/16/2012 02:58 PM
User is offline View Users Profile Print this message

Author Icon
neo5555
Case Modder

Posts: 944
Joined: 08/13/2008

You're not the only one ...   from what i have gathered it is hapening to lots of people running any of the last few releases of VCC.

On my main rig i am running 12.3 and all is good...

On my gaming rig i have tested 12.10 and 12.11 beta and having flickering issues.

Its not hardware related because my rigs share the same hardware. Something is broken in VCC ....



-------------------------

Pics of my rig
i7 4770k, custom water cooling, 8Gig Corsair Dom 2133 9-11-10-27, ASrock Z87 OC Formula, SilverStone ST-1500 PSU, Creative X-Fi Platinum, Logitech Z-5500D , 2xHIS 7970 CF, Asus VW246H Monitor, Win 7 64Bit HP, Corsair 800D Case

 04/25/2013 01:56 PM
User is offline View Users Profile Print this message

Author Icon
Taemian
Peon

Posts: 1
Joined: 04/25/2013

This is the same problem I'm having today, my 5850 shows a clock speed of 157/300...Ive updated to the newest version driver. What now?

 

 04/25/2013 10:31 PM
User is offline View Users Profile Print this message

Author Icon
-rascal-
Farming Materials

Posts: 548
Joined: 01/15/2011

If I remember correctly, the HD 5850's idles at 157/300. If your cards are sitting on desktop or not doing anything that requires "effort" running at 157/300 is normal.You can go into your registry and disable ULPS (that worked for me when I had my 2 X 5850's).If you use MSi Afterburner to overclock, you can do into the Afterburner .cfg file to disable Power Play.I would love to help you more in-depth, but since I've gotten rid of my two HD 5850's earlier this month...a little difficult.

-------------------------

FX-8350 @ 4.8GHz // ASUS Crosshair V Formula 990FX // Sapphire Vapor-X HD 7970 + Dual-X HD 7970 // Thermaltake Frio w/ push-pull (using Antec Formula 7 Nano-Diamond + Cooler Master JetFlo fans) // 8GB (2 X 4GB) G.Skill RipJawsX 2133MHz  // Corsair TX850 850W // Corsair Force GT 120GB SSD (OS) // Kingston V200+ 120GB SSD // WD Caviar Black 1TB // Windows 7 Ult x64

Statistics
88774 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.