Topic Title: AMD Overdrive - How to uninstall in safe mode
Topic Summary: Help cant boot PC except to safe mode
Created On: 02/17/2013 03:04 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/17/2013 03:04 PM
User is offline View Users Profile Print this message

Author Icon
reako007
Peon

Posts: 1
Joined: 02/17/2013

Need some serious help. On a whim I decided to install AMD overdrive. Now I cannot even log into windows. I get to the login screen but I can hear my system just screaming and then it shuts down. When I installed AMD overdrive it shut down immediately when I ran the program. I did not get a chance to make settings changes or anything. Literally open program, computer died. I can boot to safe mode. I disabled AMD external events utility and AODService in msconfig. I have tried to uninstall AMD overdrive but I get this message. 

"The windows installer service could not be accessed. This can occur if the Windows Installer is not correctly installed. Contact your support personnel for assistance" 

I uninstalled mIRC just to make sure I was able to uninstall from safe mode and it worked just fine. 

So the question is how do I get this AMD Overdrive crap off my computer 

I am running a store bought computer 

It is a Gateway DX4350 (yes I know, like I said it was a whim to install this, a very bad whim as it turns out) 

1065T Processor

6 gig of memory 

I am actually running an Nvidia 9800GT for video not using the onboard video.

Windows home 7 premium 64bit. 

Any help greatly appreciated



Edited: 02/20/2013 at 12:25 PM by AMD Support and Game Moderator
 02/17/2013 04:43 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12360
Joined: 04/17/2008

System Restore.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 02/19/2013 11:53 PM
User is offline View Users Profile Print this message

Author Icon
Immortal Lobster
Forum Moderator

Posts: 226
Joined: 08/28/2012

Yup, System restore. Not sure what you've done, but that's not indicitive of AOD, unless you just absolutley used to to hammer the CPU and apply that OC on boot.... I'm going to guess you didn't.



-------------------------

Statistics
84833 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.