Topic Title: Overclocking energy-saving or idle mode in HD-Series
Topic Summary:
Created On: 03/28/2013 06:48 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/28/2013 06:48 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 03/28/2013

Dear Community,

I have had several well-known issues with my HD 5770,

-> Freezing, Blackscreen, Recovering (The driver has been restored..)

-> Sometimes (60% of the time) bluescreen (0x00000116 with atikmpag.sys)

Most of the issues are gone due to

-> Disabling Adobe´s Hardware Acceleration

-> Creating TdrDelay (set 8) in regedit

That is what the research in thousands of forums and windows-support has lead to.

To sum it up: The problems are gone for the biggest part, I have no more issues while using the computer, neither in-game nor browsing the internet nor using other programs

Thing is, if left idle (from, I don´t know, 10 minutes +), i would come back and see another blue-screen, also the 0x00000116

My conclusion is, the tool Microsoft started using since Vista to detect latency-issues with the GPU (TDR) is satisfied, now that the delay-tolerance is set up to 8 (Hexa-Decimal, i am an amateur and can only guess that it means the toleration-time the TDR uses in seconds).

I assume when left idle, the card switches to either idle- or energy-saving mode, where in both cases the clocking is reduced, I guess this causes even higher delay then the set 8-hexa-seconds, so i searched a little and found that the card has 4 modes (written in the bios)

"Clock State 0
Core Clk: 625.00 MHz
Memory Clk: 993.00 MHz
Voltage: VID1
Flags: Boot
Clock State 1
Core Clk: 500.00 MHz
Memory Clk: 750.00 MHz
Voltage: 1.046 V
Clock State 2
Core Clk: 625.00 MHz
Memory Clk: 993.00 MHz
Voltage: VID1
Clock State 3
Core Clk: 500.00 MHz
Memory Clk: 993.00 MHz
Voltage: 1.084 V"

(taken from

So clearly, i want to either disable the idle / energy-saving mode OR set the clock in these areas higher. MSI afterburner would be a brilliant tool, but it only offers to change the temporary settings.
I am a bit afraid of flashing the BIOS with Radeon Bios Editor (RBE), but it is definenitely manageable if there is no ther way out. The only thing I would need to know in that case would be the definitions for clock-states 0-3

Another solution would be to disable the RBE tool in the registry, but I might cause serious damage without knowledge.

Feel free to suggest solutions / optimal idle/saving clockings you would count with or to contact me personally at


Operating system is Windows 7 (32-Bit)

Thanks in advance


Edited: 03/29/2013 at 07:03 AM by Oromis
93178 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.