Topic Title: Re-Enable Turbo Core On AMD A8-4500M?
Topic Summary:
Created On: 05/22/2013 07:12 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/22/2013 07:12 PM
User is offline View Users Profile Print this message

Author Icon
bttf
Peon

Posts: 1
Joined: 05/22/2013

I am a complete dumb ***, so I decided, "Why not f**k up my brand new laptop i just got for christmas by trying to overclock it!" It is a Gateway NV52L15u with a quad core AMD A8-4500M processor. There are obviously no settings in the BIOS to do this, so i installed AMD Overdrive. When i tried to change the clock multiplier, it said to disable Turbo Core. I did, and it still didn't let me increase the clock multiplier to more than the normal 19 (it has a base frequency of 100 MHz. The normal clock speed is 1.9 GHz with up to 2.8 GHz with turbo core.) So then, being dumber than ever, under clocked it to 1.4 GHz. After that it really messed up and i used the button to restart it. When it booted back up (which i had to restart it 4 times to do) it was going back and forth between 1.4 GHz and 1.9 GHZ. I somehow managed to get it to stay at 1.9 GHz, but that is where it stays. Turbo Core isn't working, and I can't re-enable it in AMD Overdrive (that area is greyed out.) Is there ANY ANY ANY way i can re-enable turbo core? I will hate myself for all eternity if i can't fix this.

Statistics
84960 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.