Topic Title: automatic underclock
Topic Summary:
Created On: 03/25/2014 08:51 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/25/2014 08:51 AM
User is offline View Users Profile Print this message

Author Icon
driesp
Peon

Posts: 3
Joined: 03/25/2014

Hi

I have a phenom II X4 940 processor.
Gigabyte motherboard.
During a game, Grid2 i notice on cpu-z that it is constantly, quickly underclocking towards multiplier 4x, and changing back to 15x . changing quickly over these values.

This causes the game to be very laggy and unplayable.

After stopping the game, it stops underclocking, and stays at 15x stable.

I've installed amd overdrive, and played with the overclock settings. It does not change, it still is underclocking in game.

If I start the gigabyte utility ET6 (an overclock utility) it changed the multiplier to 11.5x and is steady, however, sadly, this is not enough to play all stages, maps, without lagg.
I've set various things in bios to disabled. (even though i dont know what they stand for)

Is it possible to fixate the multiplier to stay at 15x in game, and how could I manage this.

Thanks in advance for you reply.
Kind regards.

 03/25/2014 09:03 AM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12453
Joined: 04/17/2008

Disable Cool N Quiet in BIOS, and set your power profile to High Performance.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 03/25/2014 11:19 AM
User is offline View Users Profile Print this message

Author Icon
driesp
Peon

Posts: 3
Joined: 03/25/2014

cool en quiet is disabled in bios,
also the power plan is on high performance.

Sadly, this does not fix my problem.

 03/25/2014 02:27 PM
User is offline View Users Profile Print this message

Author Icon
driesp
Peon

Posts: 3
Joined: 03/25/2014

I've run a test 'stability test' to test at 100% cpu,.. I can see the cpu is still underclocking.

Might it be a security feature to not overheat the cpu?

 

Edit: I have blasted out all dust, dust was clogging the cpu cooler ...
cpu was running at 80°C at full cpu,  74°C idle
its all running smooth again! now back to 44°C idle !!



Edited: 03/26/2014 at 01:45 PM by driesp
Statistics
85318 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.