Topic Title: philips lcd tv 4870x2 hdmi random black screen for 2 seconds
Topic Summary:
Created On: 08/08/2011 07:23 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/08/2011 07:23 AM
User is offline View Users Profile Print this message

Author Icon
caitlin
n00b

Posts: 1
Joined: 08/08/2011

 Hello guys!My system have bios motherboard upgraded, corsair 750W, hd4870x2 . Operating system is windows 7 sp1, catalyst 11.7. I have connected 1 Samsung monitor DVI and one DVI-HDMI cable with philips fullhd tv. My tv have the last firmware.The problem is : after 1 2 3 4 5 hours of using my tv the screen goes black for 1 2 seconds and after the picture is back.I tried every single catalyst from 10.4-11.8 , windows vista, windows 7 without sp1, 2 more cablesDVI_HDMI(1.5m,3m) nothing can stop this bug. I use resolution 1080p 60hz.When i use the other display everything is ok.I tried even to change the input of the tv on the back of the video card to DVI1,DVI2.Is no use. I tried all the 3 HDMI ports of the tv.Please help me to resolve this problem.The black screens are completly random ; in windows, in games, in bluray movies.What to do? Thank you.Sorry for bad english.

 08/08/2011 01:29 PM
User is offline View Users Profile Print this message

Author Icon
pseudo
Member

Posts: 96
Joined: 08/28/2010

I have the same issue with my Philips TV (37PFL5405H). But these random black screens are very rare. One day, one black screen. This short disruption lasts normally only 1 or 2 seconds and than you have your normal screen back. So I think we can live with that.



-------------------------

http://www.sysprofile.de/id32387

 09/04/2011 12:02 PM
User is offline View Users Profile Print this message

Author Icon
Zaesch
n00b

Posts: 1
Joined: 09/04/2011

Hi,

i've the same problem with my Philipps-TV (40PFL7605H) and a HD3200 (chipset graphics). Randomly the screen turn black, 2 seconds later the picture is back, and after another second the sound comes back. It's really annoying. Especially if your watching a movie with friends...

There is NO problem with my gaming pc (Nvidia 9800 GX2). Same tv, same cable, other graphics card - everything works fine! But the AMD pc is much less noisy than the gaming machine ;-)

I would appreciate a fix in the next driver release, because i can't life with that :-)

If you need more information, feel free to ask!

Statistics
84871 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.