Topic Title: ATI HD5870 vertical line crash
Topic Summary: crashing
Created On: 10/05/2011 09:12 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/05/2011 09:12 PM
User is offline View Users Profile Print this message

Author Icon
Hunt_fish
n00b

Posts: 7
Joined: 10/05/2011

I've had this card for a few years and it's been really reliable, sans a few known drivers issues a while back. Namely, during the release of Bad Company 2. While I feel like I might be reliving that experience from last year, I thought I'd check out the forums and see if anyone else is having these issues. Randomly and now during any game, I'll get a verical line crash, something that resembles what an update Nintendo system might do. Is anyone have this issue? Is it a hardware or driver issue?

 

Thanks

 10/05/2011 11:07 PM
User is offline View Users Profile Print this message

Author Icon
Gr33nGecko
Long Time Member

Posts: 10027
Joined: 10/01/2009

Originally posted by: Hunt_fish

Is it a hardware or driver issue?

 

Absolutely NO idea at all, seeing as your post contains so much information about your system ..

Forum search engine, keywords "system specs overview", you'll find dozens of threads with a comprehensive list of what you need to be posting up on a tech help forum if you need tech help. ALL of that list needs to be filled in too, including make/model of PSU as requested etc ..



-------------------------
AM3 965BE C3 / 4GB Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair H70 & 2 CM Excaliburs / x2 HD3870 ATOMIC Edition / Corsair 90GB Force 3 SSD / Momentus XT 250Gb Hybrid HDD / x3 Samsung F3 1Tb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian Li PC-7FNWB / Logitech X-530 / Logitech Kboard & MX620 Laser Mouse / Epson RX685 / DELL U2312HM 23" IPS TFT / MY RIG HERE
 10/06/2011 01:15 AM
User is offline View Users Profile Print this message

Author Icon
Hunt_fish
n00b

Posts: 7
Joined: 10/05/2011

CPU:
AMD Phenom II X4 965 32 °C
Deneb 45nm Technolog
OS: WIDNOWS 7 64BIT
RAM: CORSAIR DOMINATOR 4GB DDR3 SDRAM 1600 (PC3 12800) Specy is saying that it's running at 666mhz
MOBO: MICRO-STAR INTERNATIONAL CO.,LTD 790FX-GD70(MS-7577) (CPU1)
VIDEO CARD: ATI Radeon HD 5800 Series (ATI)
PSU: ThermalTake ToughPower XT 750w
 10/06/2011 04:30 AM
User is offline View Users Profile Print this message

Author Icon
McThick
n00b

Posts: 2
Joined: 10/06/2011

As of 8:23 PM PST 10/5/2011. This also started happening to me. I ran several games to verify the problem existed in the broader spectrum. While reviewing the windows error log I found that on one of the occasions windows actually managed to record the entire process and created a minidump file. Now, I know of minidump files however I have no idea how to open or read or interpret them. Any techspec related to the Asus G73JH-A2 can be found here http://www.newegg.com/Product/Product.aspx?Item=N82E16834220704. All drivers and BIOS are up to date. Unfortuneatley I cannot attatch the minidump file as 0KB is apparently the maximum I can upload



-------------------------
Asus G73JH Series
 10/06/2011 07:25 AM
User is offline View Users Profile Print this message

Author Icon
Gr33nGecko
Long Time Member

Posts: 10027
Joined: 10/01/2009

 

Don't bother posting a mini-dump, they're useless for the most part, unless people here can actually decipher them ( and I ain't seen anyone here who can since I joined ) ..

Your trouble is different to the OPs, in so much as you have a laptop and so should be talking to your laptop manufacturer, and he has a self build ..

You need to be talking to ASUS about your system ..

 

@ hunt-fish - it did say ALL of the list, not just a selection of random things or half of it, but ALL of it !!!



-------------------------
AM3 965BE C3 / 4GB Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair H70 & 2 CM Excaliburs / x2 HD3870 ATOMIC Edition / Corsair 90GB Force 3 SSD / Momentus XT 250Gb Hybrid HDD / x3 Samsung F3 1Tb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian Li PC-7FNWB / Logitech X-530 / Logitech Kboard & MX620 Laser Mouse / Epson RX685 / DELL U2312HM 23" IPS TFT / MY RIG HERE
 10/06/2011 10:46 AM
User is offline View Users Profile Print this message

Author Icon
Hunt_fish
n00b

Posts: 7
Joined: 10/05/2011

jesus christ dude, here. 

 

Operating System

MS Windows 7 Ultimate 64-bit

Windows Security Center

User Account Control (UAC) Enabled

Notify level 2 - Default

Firewall Enabled

Windows Update

AutoUpdate Not configured

Windows Defender

Windows Defender Enabled

Environment Variables

USERPROFILE C:\Users\Nicolas Sena

SystemRoot C:\Windows

User Variables

Machine Variables

Process List

TimeZone

TimeZone GMT -8 Hours

Language English

Country United States

Currency $

Date Format M/d/yyyy

Time Format h:mm:ss tt

Power Profile

Active power scheme Home/Office Desk

Hibernation Enabled

Scheduler

10/6/2011 7:46 AM;Every 1 hour(s) from 8:46 PM for 24 hour(s) every day, starting 8/31/2011 GoogleUpdateTaskUserS-1-5-21-3982942906-3088949332-2494121768-1001UA

10/6/2011 8:46 PM;At 8:46 PM every day, starting 8/31/2011 GoogleUpdateTaskUserS-1-5-21-3982942906-3088949332-2494121768-1001Core

Hotfixes

11/27/2009 Definition Update for Windows Defender - KB915597 (Definition 1.71.269.0)

Services

Running AMD External Events Utility

Running AMD FUEL Service

Running Application Information

Running Avira AntiVir Guard

Running Avira AntiVir Scheduler

Running Background Intelligent Transfer Service

Running Base Filtering Engine

Running COM+ Event System

Running Computer Browser

Running Cryptographic Services

Running DCOM Server Process Launcher

Running Desktop Window Manager Session Manager

Running DHCP Client

Running Diagnostic Policy Service

Running Diagnostic Service Host

Running Diagnostic System Host

Running Distributed Link Tracking Client

Running DNS Client

Running Encrypting File System (EFS)

Running Function Discovery Provider Host

Running Function Discovery Resource Publication

Running Group Policy Client

Running HomeGroup Listener

Running HomeGroup Provider

Running Human Interface Device Access

Running IP Helper

Running Multimedia Class Scheduler

Running Network Connections

Running Network List Service

Running Network Location Awareness

Running Network Store Interface Service

Running Offline Files

Running Peer Name Resolution Protocol

Running Peer Networking Grouping

Running Peer Networking Identity Manager

Running Plug and Play

Running PnkBstrA

Running Power

Running Print Spooler

Running Program Compatibility Assistant Service

Running Remote Procedure Call (RPC)

Running RPC Endpoint Mapper

Running Security Accounts Manager

Running Security Center

Running Server

Running Shell Hardware Detection

Running SSDP Discovery

Running Superfetch

Running System Event Notification Service

Running Task Scheduler

Running TCP/IP NetBIOS Helper

Running Themes

Running UPnP Device Host

Running User Profile Service

Running Windows Audio

Running Windows Audio Endpoint Builder

Running Windows Defender

Running Windows Driver Foundation - User-mode Driver Framework

Running Windows Event Log

Running Windows Firewall

Running Windows Live ID Sign-in Assistant

Running Windows Management Instrumentation

Running Windows Media Player Network Sharing Service

Running Windows Presentation Foundation Font Cache 3.0.0.0

Running Windows Search

Running Windows Update

Running WinHTTP Web Proxy Auto-Discovery Service

Running Workstation

Stopped ActiveX Installer (AxInstSV)

Stopped Adaptive Brightness

Stopped Application Experience

Stopped Application Identity

Stopped Application Layer Gateway Service

Stopped Application Management

Stopped BitLocker Drive Encryption Service

Stopped Block Level Backup Engine Service

Stopped Bluetooth Support Service

Stopped BranchCache

Stopped Certificate Propagation

Stopped CNG Key Isolation

Stopped COM+ System Application

Stopped Credential Manager

Stopped Disk Defragmenter

Stopped Distributed Transaction Coordinator

Stopped Dragon Age: Origins - Content Updater

Stopped Extensible Authentication Protocol

Stopped Fax

Stopped Health Key and Certificate Management

Stopped IKE and AuthIP IPsec Keying Modules

Stopped Interactive Services Detection

Stopped Internet Connection Sharing (ICS)

Stopped IPsec Policy Agent

Stopped KtmRm for Distributed Transaction Coordinator

Stopped Link-Layer Topology Discovery Mapper

Stopped Media Center Extender Service

Stopped Microsoft .NET Framework NGEN v2.0.50727_X64

Stopped Microsoft .NET Framework NGEN v2.0.50727_X86

Stopped Microsoft iSCSI Initiator Service

Stopped Microsoft Software Shadow Copy Provider

Stopped Net.Tcp Port Sharing Service

Stopped Netlogon

Stopped Network Access Protection Agent

Stopped Parental Controls

Stopped Performance Counter DLL Host

Stopped Performance Logs & Alerts

Stopped PnP-X IP Bus Enumerator

Stopped PNRP Machine Name Publication Service

Stopped Portable Device Enumerator Service

Stopped Problem Reports and Solutions Control Panel Support

Stopped Protected Storage

Stopped Quality Windows Audio Video Experience

Stopped Remote Access Auto Connection Manager

Stopped Remote Access Connection Manager

Stopped Remote Desktop Configuration

Stopped Remote Desktop Services

Stopped Remote Desktop Services UserMode Port Redirector

Stopped Remote Procedure Call (RPC) Locator

Stopped Remote Registry

Stopped Routing and Remote Access

Stopped Secondary Logon

Stopped Secure Socket Tunneling Protocol Service

Stopped Smart Card

Stopped Smart Card Removal Policy

Stopped SNMP Trap

Stopped Software Protection

Stopped SPP Notification Service

Stopped Steam Client Service

Stopped Tablet PC Input Service

Stopped Telephony

Stopped Thread Ordering Server

Stopped TPM Base Services

Stopped Virtual Disk

Stopped Volume Shadow Copy

Stopped WebClient

Stopped Windows Backup

Stopped Windows Biometric Service

Stopped Windows CardSpace

Stopped Windows Color System

Stopped Windows Connect Now - Config Registrar

Stopped Windows Error Reporting Service

Stopped Windows Event Collector

Stopped Windows Font Cache Service

Stopped Windows Image Acquisition (WIA)

Stopped Windows Installer

Stopped Windows Media Center Receiver Service

Stopped Windows Media Center Scheduler Service

Stopped Windows Modules Installer

Stopped Windows Remote Management (WS-Management)

Stopped Windows Time

Stopped Wired AutoConfig

Stopped WLAN AutoConfig

Stopped WMI Performance Adapter

Stopped WWAN AutoConfig

Device Tree

ACPI x64-based PC

 

CPU

AMD Phenom II X4 965

Cores 4

Threads 4

Name AMD Phenom II X4 965

Code Name Deneb

Package Socket AM3 (938)

Technology 45nm

Specification AMD Phenom(tm) II X4 965 Processor

Family F

Extended Family 10

Model 4

Extended Model 4

Stepping 2

Revision RB-C2

Instructions MMX (+), 3DNow! (+), SSE, SSE2, SSE3, SSE4A, AMD 64

Virtualization Supported, Disabled

Hyperthreading Not supported

Fan Speed 3198 RPM

Bus Speed 200.0 MHz

Rated Bus Speed 2000.2 MHz

Stock Bus Speed 200 MHz

Average Temperature 24 °C

Caches

L1 Data Cache Size 4 x 64 KBytes

L1 Instructions Cache Size 4 x 64 KBytes

L2 Unified Cache Size 4 x 512 KBytes

L3 Unified Cache Size 6144 KBytes

 

Memory slots

Memory

Type DDR3

Size 4096 MBytes

Channels # Dual

DRAM Frequency 666.7 MHz

CAS# Latency (CL) 9 clocks

RAS# to CAS# Delay (tRCD) 9 clocks

RAS# Precharge (tRP) 9 clocks

Cycle Time (tRAS) 24 clocks

Bank Cycle Time (tRC) 34 clocks

Command Rate (CR) 1T

Physical Memory

Memory Usage 29 %

Total Physical 4.00 GB

Available Physical 2.82 GB

Total Virtual 8.00 TB

Available Virtual 3.85 GB

SPD

Number Of SPD Modules 2

Slot #1

Type DDR3

Size 2048 MBytes

Manufacturer Corsair

Max Bandwidth PC3-10700H (667 MHz)

Part Number CMD4GX3M2B1600C8  

SPD Ext. EPP

JEDEC #4

Frequency 666.7 MHz

CAS# Latency 9.0

RAS# To CAS# 9

RAS# Precharge 9

tRAS 24

tRC 34

Voltage 1.500 V

JEDEC #3

Frequency 592.6 MHz

CAS# Latency 8.0

RAS# To CAS# 8

RAS# Precharge 8

tRAS 22

tRC 30

Voltage 1.500 V

JEDEC #2

Frequency 518.5 MHz

CAS# Latency 7.0

RAS# To CAS# 7

RAS# Precharge 7

tRAS 19

tRC 27

Voltage 1.500 V

JEDEC #1

Frequency 444.4 MHz

CAS# Latency 6.0

RAS# To CAS# 6

RAS# Precharge 6

tRAS 16

tRC 23

Voltage 1.500 V

Slot #2

Type DDR3

Size 2048 MBytes

Manufacturer Corsair

Max Bandwidth PC3-10700H (667 MHz)

Part Number CM3X2G1600C8D     

SPD Ext. EPP

XMP--2

Frequency

JEDEC #3

Frequency 666.7 MHz

CAS# Latency 9.0

RAS# To CAS# 9

RAS# Precharge 9

tRAS 24

tRC 34

Voltage 1.500 V

JEDEC #2

Frequency 592.6 MHz

CAS# Latency 8.0

RAS# To CAS# 8

RAS# Precharge 8

tRAS 22

tRC 30

Voltage 1.500 V

JEDEC #1

Frequency 444.4 MHz

CAS# Latency 6.0

RAS# To CAS# 6

RAS# Precharge 6

tRAS 16

tRC 23

Voltage 1.500 V

 

Manufacturer MICRO-STAR INTERNATIONAL CO.,LTD

Model 790FX-GD70(MS-7577)

Version 1.0

Chipset Vendor AMD

Chipset Model 790FX

Chipset Revision 00

Southbridge Vendor AMD

Southbridge Model SB700

Southbridge Revision 00

System Temperature 27 °C

BIOS

Brand American Megatrends Inc.

Version V1.4

Date 07/02/2009

Voltage

+3.3V 3.328 V

CPU CORE 1.016 V

+12V 12.144 V

+5V 6.247 V

VIN4 0.400 V

VIN5 0.064 V

VIN6 0.304 V

VSB3V 3.328 V

CMOS BATTERY 3.280 V

PCI Data

Slot PCI

Slot Type PCI

Slot Usage Available

Data But Width 32 bit

Slot Designation PCI1

Slot Number 0

Slot PCI

Slot Type PCI

Slot Usage In Use

Data But Width 32 bit

Slot Designation PCI2

Slot Number 1

Slot PCI-X

Slot Type PCI-X

Slot Usage Available

Data But Width 32 bit

Slot Designation PCIE1

Slot Number 2

Slot PCI-X

Slot Type PCI-X

Slot Usage Available

Data But Width 32 bit

Slot Designation PCIE2

Slot Number 3

 

Monitor

Name H243H on ATI Radeon HD 5800 Series

Current Resolution 1920x1080 pixels

Work Resolution 1920x1040 pixels

State enabled, primary, output devices support

Monitor Width 1920

Monitor Height 1080

Monitor BPP 32 bits per pixel

Monitor Frequency 60 Hz

Device \\.\DISPLAY1\Monitor0

ATI Radeon HD 5800 Series

GPU Cypress

Device ID 1002-6898

Subvendor ATI (1002)

Current Performance Level Level 1

Current GPU Clock 156 MHz

Current Memory Clock 300 MHz

Voltage 0.950 V

Technology 41 nm

Die Size 40 nm²

Release Date Sep 23, 2009

DirectX Support 11.0

OpenGL Support 5.0

Temperature 30 °C

Core Voltage 0.950 V

BIOS Version 113-C00101-101

ROPs 32

Shaders 1600 unified

Memory Type GDDR5

Pixel Fillrate 5.0 GPixels/s

Texture Fillrate 0.0 GTexels/s

Bandwidth 153.6 GB/s

Count of performance levels : 1

Level 0

GPU Clock 156 MHz

Memory Clock 300 MHz

 

WDC WD10EADS-00M2B0 ATA Device

Manufacturer Western Digital

Heads 16

Cylinders 16383

SATA type SATA-II 3.0Gb/s

Device type Fixed

ATA Standard ATA8-ACS

48-bit LBA Supported

Serial Number WD-WMAV50126369

Interface SATA

Capacity 977GB

Real size 1,000,204,886,016 bytes

RAID Type None

S.M.A.R.T

01 Read Error Rate 200 (200 worst) Data 0000000000

03 Spin-Up Time 130 (111) Data 0000001964

04 Start/Stop Count 099 (099) Data 0000000573

05 Reallocated Sectors Count 200 (200) Data 0000000000

07 Seek Error Rate 100 (253) Data 0000000000

09 Power-On Hours (POH) 093 (093) Data 00000014B5

0A Spin Retry Count 100 (100) Data 0000000000

0B Recalibration Retries 100 (100) Data 0000000000

0C Device Power Cycle Count 099 (099) Data 0000000564

C0 Power-off Retract Count 200 (200) Data 000000000A

C1 Load/Unload Cycle Count 200 (200) Data 0000000569

C2 Temperature 122 (111) Data 0000000019

C4 Reallocation Event Count 200 (200) Data 0000000000

C5 Current Pending Sector Count 200 (200) Data 0000000000

C6 Uncorrectable Sector Count 100 (253) Data 0000000000

C7 UltraDMA CRC Error Count 200 (200) Data 0000000000

C8 Write Error Rate / Multi-Zone Error Rate 100 (253) Data 0000000000

Temperature 25 °C

Temperature Range ok (less than 50 °C)

Status Good

Partition 0

Partition ID Disk #0, Partition #0

Disk Letter C:

File System NTFS

Volume Serial Number 841E6F66

Size 932GB

Used Space 297GB (32%)

Free Space 634GB (68%)

 

ATAPI iHAS124   Y ATA Device

Media Type DVD Writer

Name ATAPI iHAS124   Y ATA Device

Availability Running/Full Power

Capabilities Random Access, Supports Writing, Supports Removable Media

Config Manager Error Code Device is working properly

Config Manager User Config FALSE

Drive D:

Media Loaded FALSE

SCSI Bus 0

SCSI Logical Unit 0

SCSI Port 2

SCSI Target Id 0

Status OK

 

Sound Cards

Realtek High Definition Audio

AMD High Definition Audio Device

Playback Devices

Speakers (Realtek High Definition Audio) (default)

Realtek Digital Output (Realtek High Definition Audio)

Realtek HDMI Output (Realtek High Definition Audio)

Recording Device

Microphone (Realtek High Definition Audio)

Speaker Configuration

Speaker type Stereo

 

HID Keyboard Device

Device Kind Keyboard

Device Name HID Keyboard Device

Vendor S. A. Telecommunications

Location USB Input Device

Driver

Date 6-21-2006

Version 6.1.7600.16385

File C:\Windows\system32\DRIVERS\kbdhid.sys

File C:\Windows\system32\DRIVERS\kbdclass.sys

HID-compliant mouse

Device Kind Mouse

Device Name HID-compliant mouse

Vendor Logitech

Location USB Input Device

Driver

Date 6-21-2006

Version 6.1.7600.16385

File C:\Windows\system32\DRIVERS\mouhid.sys

File C:\Windows\system32\DRIVERS\mouclass.sys

 

VIDEO CARD DRIVER INFO

Driver Packaging Version 8.892-110914m-125030C-ATI

Catalyst Version 11.9

Provider ATI Technologies Inc.

2D Driver Version 8.01.01.1186

2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000

Direct3D Version 7.14.10.0860

OpenGL Version 6.14.10.11079

AMD VISION Engine Control Center Version 2011.0908.1355.23115

AMD Audio Driver Version 7.12.0.7702

I don't think I need to post much more to say that 11.9 obviously has an issue with the vast amount of people having issues with it. That aside, why do you guys think my ram is running at such a weird timing?

 

 

 

 10/06/2011 11:21 AM
User is offline View Users Profile Print this message

Author Icon
Gr33nGecko
Long Time Member

Posts: 10027
Joined: 10/01/2009

Motherboard:
CPU:
RAM (tell us the number of sticks and if you´re using different brands):
Video Card ( Brand & Model ):
PSU ( IMPORTANT !!! Brand & Model / link to webpage with specs / manufacturer's website or picture of unit label ):
Monitor (connection used):
Hard drives:
Optical Drives:
Additional PCI cards:
Number of fans present:

Operating System :
Video Card Drivers in Use ( and tried ):
Motherboard Drivers Used:
Apps/Games causing issues ( and if they've been patched ):
All major components check 100% after thorough testing ( eg. Memory & Memtest86 ):
System clean of viruses / spyware etc:
Other things tried:

 

.. is ALL you have to post up, not MS SysInfo dumps, DXDiag dumps or whatever .. The last ( missing part from your post ) part is a software overview to see what drivers are in use, if you've tried anything else, if it's a fresh windows install, if you've used a driver sweeper or whatever and if you've tested your system DDR etc etc ..



-------------------------
AM3 965BE C3 / 4GB Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair H70 & 2 CM Excaliburs / x2 HD3870 ATOMIC Edition / Corsair 90GB Force 3 SSD / Momentus XT 250Gb Hybrid HDD / x3 Samsung F3 1Tb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian Li PC-7FNWB / Logitech X-530 / Logitech Kboard & MX620 Laser Mouse / Epson RX685 / DELL U2312HM 23" IPS TFT / MY RIG HERE
 10/06/2011 11:32 AM
User is offline View Users Profile Print this message

Author Icon
Hunt_fish
n00b

Posts: 7
Joined: 10/05/2011

Funny story, I've posted ALL of that information. 

 10/06/2011 12:56 PM
User is offline View Users Profile Print this message

Author Icon
sahmara
n00b

Posts: 9
Joined: 10/11/2010

I have the same Card and having the same problems since ages.

I tried to flash VGA bios, update everything, format etc.

The prob occurs when playing games

Sometimes I got the error ati drivers havestopped responding etc and can see the log in windows events, sometimes I dont see any event log but the screens turn coloured with vertical thin stripes and most of thetimes I have to hard reset it, sometimes the game comes back for another crash after a bit.

When this happens I can hear the game running in the background (if I m fighting, I come back in the game and I'm dead) but the screens is either green or blue or yellow etc.

THis happened to m 4 times today and I gave up playing... it's really stressful. I was in a guild for end game raids in WOW and had to leave because of this

My specs :

Riepilogo
        Sistema Operativo
            MS Windows 7 64-bit SP1
        CPU
            Intel Core i7 920  @ 2.67GHz    41 °C
            Tecnologia Bloomfield 45nm
        RAM
            6,00 GB Canale Triplo DDR3 @ 534 MHz (8-8-8-20)
        Scheda Madre
            ASUSTeK Computer INC. P6T DELUXE V2 (LGA1366)    33 °C
        Grafica
            SMT23A350 (1920x1080@60Hz)
            ATI Radeon HD 5800 Series
        Dischi Drive
            977 GB Seagate ST31000528AS (SATA)    30 °C
            147 GB Western Digital WDC WD1500HLFS-01G6U4 (SATA)    26 °C
            78 GB INTEL SSDSA2M080G2GC (SATA-SSD)
        Drive Ottici
            TSSTcorp CDDVDW SH-S223C
        Audio
            SoundMAX Integrated Digital HD Audio

cant find a fix anywhere

 10/06/2011 01:18 PM
User is offline View Users Profile Print this message

Author Icon
Gr33nGecko
Long Time Member

Posts: 10027
Joined: 10/01/2009

Originally posted by: Hunt_fish

Funny story, I've posted ALL of that information.

 

If you had, then we wouldn't have asked for the information .. as it stands, no you haven't actually .. at least not in the English language I know how to read .. You've actually posted up a BIT of the first part of the list and then a massively useless MS SystemInfo dump and NOTHING of the 2nd part of the list which would give us a clue to where the state of the troubleshooting now stands.

If your attitude towards actually posting RELEVANT information for us to work on is just going to be "Jesus Christ" etc, then tell you what, take it to a qualified PC tech who can actually see the rig with his own two eyes and be able to actually physically work on it, because you know what, nobody here is a remote-viewer or medium or mind-reader who can do that work without any pertinent system information to work with ..

You either want help or you don't, but not providing any info and being flippant about it, is just going to get you exactly nowhere .. ..

 



-------------------------
AM3 965BE C3 / 4GB Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair H70 & 2 CM Excaliburs / x2 HD3870 ATOMIC Edition / Corsair 90GB Force 3 SSD / Momentus XT 250Gb Hybrid HDD / x3 Samsung F3 1Tb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian Li PC-7FNWB / Logitech X-530 / Logitech Kboard & MX620 Laser Mouse / Epson RX685 / DELL U2312HM 23" IPS TFT / MY RIG HERE
 10/06/2011 01:22 PM
User is offline View Users Profile Print this message

Author Icon
Gr33nGecko
Long Time Member

Posts: 10027
Joined: 10/01/2009

Originally posted by: sahmara I have the same Card and having the same problems since ages.

 

I tried to flash VGA bios, update everything, format etc.

 

The prob occurs when playing games

 

Sometimes I got the error ati drivers havestopped responding etc and can see the log in windows events, sometimes I dont see any event log but the screens turn coloured with vertical thin stripes and most of thetimes I have to hard reset it, sometimes the game comes back for another crash after a bit.

 

When this happens I can hear the game running in the background (if I m fighting, I come back in the game and I'm dead) but the screens is either green or blue or yellow etc.

 

THis happened to m 4 times today and I gave up playing... it's really stressful. I was in a guild for end game raids in WOW and had to leave because of this

 

My specs :

 

Riepilogo         Sistema Operativo             MS Windows 7 64-bit SP1         CPU             Intel Core i7 920  @ 2.67GHz    41 °C             Tecnologia Bloomfield 45nm         RAM             6,00 GB Canale Triplo DDR3 @ 534 MHz (8-8-8-20)         Scheda Madre             ASUSTeK Computer INC. P6T DELUXE V2 (LGA1366)    33 °C         Grafica             SMT23A350 (1920x1080@60Hz)             ATI Radeon HD 5800 Series         Dischi Drive             977 GB Seagate ST31000528AS (SATA)    30 °C             147 GB Western Digital WDC WD1500HLFS-01G6U4 (SATA)    26 °C             78 GB INTEL SSDSA2M080G2GC (SATA-SSD)         Drive Ottici             TSSTcorp CDDVDW SH-S223C         Audio             SoundMAX Integrated Digital HD Audio

 

cant find a fix anywhere

 


Make your own thread, and same goes for you too .. see that list, fill it in, or you'll probably get no help either for the same reasons I gave him .. we need information to work with, and that list is a very good start .. without it, nobody will be able to even start to help you ( something that the OP seems not to be able to comprehend, even though it's very simple and easy to understand, and is written in very BASIC English so that anybody can use it even if they aren't native English speakers ) ..



-------------------------
AM3 965BE C3 / 4GB Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair H70 & 2 CM Excaliburs / x2 HD3870 ATOMIC Edition / Corsair 90GB Force 3 SSD / Momentus XT 250Gb Hybrid HDD / x3 Samsung F3 1Tb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian Li PC-7FNWB / Logitech X-530 / Logitech Kboard & MX620 Laser Mouse / Epson RX685 / DELL U2312HM 23" IPS TFT / MY RIG HERE
 10/06/2011 02:55 PM
User is offline View Users Profile Print this message

Author Icon
Hunt_fish
n00b

Posts: 7
Joined: 10/05/2011

 

Now, I digress. Here is the full list of my hardware per L33tG33k0z's request. 

Motherboard: MICRO-STAR INTERNATIONAL CO.,LTD 790FX-GD70(MS-7577)

CPU: AMD Phenom II X4 965 30 °CDeneb 45nm Technology

RAM: Corsair Dominator 4gb (2x2gb) 240 pin ddr3 1600 (pc3 12800)

Video Card: Diamond ATI 5870

Monitor: DVI

Hard drives: Western Digital Caviar Green WD10EADS 1TB 32mb Cache Sata 3.0

Optical Drives:ATAPI iHAS124   Y ATA Device

Additional PCI cards: None

Number of fans present: 4 Case fans

Operating System : Windows 7 64 bit ultimate

Video Card Drivers in Use ( and tried ): 11.9, 11.8 and everything prior ran rather flawlessly except during the time period in which Bad Company 2 came out. Drivers were released for that game specifically.

Motherboard Drivers Used: 1.0? ( this can't be right)

Apps/Games causing issues ( and if they've been patched ): All games are up to date, started with the BF3 beta. Happened once outside of that game in Stalker. Anytime Origin is opened it causes this problem to arise. Which makes me think it's a problem specifically to do with Origin and the BF3 beta. 

All major components check 100% after thorough testing ( eg. Memory & Memtest86 ): Running a few different benchmark programs and stress tests for the video card brought no issues. It did well, still near the top of the pack in terms of cards. I didn't run any memory tests. 

System clean of viruses / spyware etc: Clean, no issues found. 


 



Edited: 10/06/2011 at 09:09 PM by AMD Support and Game Moderator
 10/06/2011 04:38 PM
User is offline View Users Profile Print this message

Author Icon
McThick
n00b

Posts: 2
Joined: 10/06/2011

I uhhhh.... ? So much random hatred. Anyways I figured out what it was (for me atleast). The vertical lines were being caused by a corrupted file from Windows!!! Apparently DirectX can sometimes become corrupted and was causing a major memory leakage anytime the card attempted 3-D rendering. I figured this was something to the extent of the error but I looked everywhere and found nothing on why this happend as it was very random occuring inbetween when I left for the gym and got back which was a 2 hour time span when my computer was in standby mode.

Cheers and sorry about that other guy

Edit: I think Butt_Socks and Hunt_Fish are the same person haha. I find when people do things like this to be extraordinarily funny



-------------------------
Asus G73JH Series
 11/24/2011 07:15 PM
User is offline View Users Profile Print this message

Author Icon
cormaster
n00b

Posts: 3
Joined: 11/24/2011

Hi I'm new here, wanted to start a new topic about this issue I'm having but this sounds somewhat similar.  For whatever reason, my PC isn't displaying a "new topics" button.  But here's what I"m experiencing.

I purchased a Powercolor Radeon 6790 in October.  Very seldomly it would just randomly crash, instantaneoulsy and just display a random color pattern, lines, or shut the moniter off all together.  It might have done it twice till this past weekend so I wasn't sweating it, just figured it was random issues, nothing to worry about.  Well this past weekend after updating to the newest drivers, it now does it all the time.  Tuesday I wiped my computer in hopes to fix it and it didn't but i found this much out:  It only does it in the browser.  At first I thought it was firefox, but it does it in IE too.  I can use my PC for hours, even game fine, but as soon as i open the browser its a ticking time bomb.  Its not a matter of "if" its a matter of "when".  Do I just have a bad card?

I hope someone can shed some light on this.  I've been pulling my hair out over it.  I'm also going through Battlefield 3 withdrawl.  Sure it'll run BF3 fine if it doesn't crashin battlelog.  I finally got fed up and just pulled the card and I'm using ATI Xpress grapics 4200 now.  Can't play BF3 with that but it won't crash in the browser!

Statistics
84831 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.