Topic Title: Auto-Brightness issue
Topic Summary: Auto brightness during gaming and movies, on two displays
Created On: 11/19/2011 10:53 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/19/2011 10:53 AM
User is offline View Users Profile Print this message

Author Icon
shadowsbane
n00b

Posts: 2
Joined: 11/19/2011

So this is my first post here, and if this has been discussed previously I apologize, I just haven't been able to find it.  I've noticed a "problem" with brightness during gaming and movies on my custom PC.  I built this a while back myself, originally with an X1950 Pro, upgraded to a Sapphire HD 3870, then upgraded a couple days ago to an HIS 6770.  I noticed the problem with the 3870 and hoped it would go away with a new card and new drivers.  My monitor is an LG Flatron W2241T, and my TV is a Vizio VO370M.  The problem affects both.  Neither seems to have an auto-brightness setting that I can find.

The problem is that during gaming and movies, if a scene changes brightness and gets darker, both displays whether gaming or watching movies will seem to compensate by increasing the brightness, and conversely lower the brightness when a lighter scene comes along.  The fade isn't instant, it's about a half-second fade up or down and very noticeable to me.  My wife apparently hasn't noticed. 

This is really frustrating in games where the lighting is very dynamic, like Skyrim.  I find that the auto-brightness can't always keep up when I'm in the middle of a hectic dragon battle or something and spinning around a lot.  Also, in action movies where the scene changes are fast and lighting changes drastically. 

I've disabled the Windows auto-brightness service and it still continues.  I've also disabled video gamma, brighter whites, dynamic range and dynamic contrast in VECC.  Again, my cirrent GPU is an HIS 6770, though that's not the problem as it was the same on my old 3870.  VECC version 2011.1025.2231.38573.  Windows 7 Professional.  Any other questions about specs and settings and I'll throw up the answers.



-------------------------
ASUS M4A79XTD EVO AM3 - Phenom II X4 965 Black Edition 3.4GHz - OCZ Platinum 2x2GB DDR3 1866 - HIS H677FN1GD Radeon HD 6770
 11/25/2011 09:00 AM
User is offline View Users Profile Print this message

Author Icon
shadowsbane
n00b

Posts: 2
Joined: 11/19/2011

No ideas from anyone?



-------------------------
ASUS M4A79XTD EVO AM3 - Phenom II X4 965 Black Edition 3.4GHz - OCZ Platinum 2x2GB DDR3 1866 - HIS H677FN1GD Radeon HD 6770
Statistics
85363 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.