Topic Title: Crossfire not working!
Topic Summary:
Created On: 11/23/2011 08:34 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/23/2011 08:34 PM
User is offline View Users Profile Print this message

Author Icon
Toxic|Devil
n00b

Posts: 1
Joined: 11/23/2011

hi all as you can see in my sig im running two 6950's in crossfire, im using 11.11 drivers and 11.11 cap2.

when in game of bf3 and i minimize to show ccc its showing that my 1st gpu is maxing out but my 2nd gpu is not being used.

am i doing something wrong? and yes ive enabled crossfire in ccc so why is it not running off both cards?

 

any help is appreciated.



-------------------------
i7 2600K @4.5Ghz
Corsair H50 Water Cooler
Asus P8P67 Pro Motherboard
8GB Corsair Vengeance 1600Mhz
2 x Sapphire 6950\'s In Crossfire
850W Modular PSU
Corsair Limited Edition 600T White Case
 11/24/2011 01:44 AM
User is offline View Users Profile Print this message

Author Icon
goodplay
Cookie Monster

Posts: 401
Joined: 08/21/2011

forum search-Enable ULPS-,may be what your looking for ?. 



-------------------------

i5 3570k(@4.5)./ga-z77x-ud5h-wb./hyper T4./2 x 4gb vengeance 1600 c8./sapphire dualX 7970 3gb OC boost v2./1tb WD FAEX Black./lg bh10 blu-ray r.w../corsair hx850./antec df30./z506 spkrs./lg e2240v./win 8(8.1) pro x64 (oem disc)

Statistics
84287 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.