Topic Title: 6970 drops in performance and very slow alt tab after every reboot
Topic Summary:
Created On: 11/24/2011 05:16 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/24/2011 05:16 PM
User is offline View Users Profile Print this message

Author Icon
cornelissen
n00b

Posts: 3
Joined: 11/24/2011

Hi everyone,

I have to reinstall drivers every reboot for normal performance.

I made a video to explain it fast:

http://www.youtube.com/watch?v=_h60WNxd7wY

 

My specs:

Specs:
Asus P5Q3 Deluxe
QX9650
8Gb ram corsair vengeance 1600mhz DDR3
ASUS 6970 DCII
corsair TX750
Windows 7 professional 64 BIT

 

Help appreciated!



Edited: 11/24/2011 at 05:23 PM by cornelissen
 11/24/2011 08:19 PM
User is offline View Users Profile Print this message

Author Icon
cornelissen
n00b

Posts: 3
Joined: 11/24/2011

UPDATE:

I have no firewall/antivirus

I uninstalled drivers again
I used drive sweeper and cleaned everything from amd
I tried the Windows installer cleanup utility too
I installed the chipset drivers update from http://www.intel.com/p/en_US/support/detect
I updated my motherboard bios
Installed ati 11.11a again

Nothing happened

 11/25/2011 06:31 AM
User is offline View Users Profile Print this message

Author Icon
cornelissen
n00b

Posts: 3
Joined: 11/24/2011

I checked the task manager and I see that for example this game
drops from 750.000 to 630.000 in memory and than build up again to 750.000 when alt tabbing. After reinstall of the amd drivers it stays stable at 750.000.

And for Skyrim. Skyrim loads so much faster after re-installing the drivers. fps is also stable then.

But what now?



Edited: 11/25/2011 at 07:17 AM by cornelissen
Statistics
85549 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.