Topic Title: HD 6790 Issues?
Topic Summary: Bits of lag in-game, and also in web browsers.
Created On: 12/30/2011 02:02 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/30/2011 02:02 PM
User is offline View Users Profile Print this message

Author Icon
Kroenen
n00b

Posts: 1
Joined: 12/30/2011

I recently purchased an AMD Radeon HD 6790. I had a heck of a time installing it and updating the drivers. It would install the base drivers to make it functional, but when I tried to download and install the latest drivers for it via AMD's website, it would go through the install until it got to the actual driver itself, and would go black (like it normally should) but it didn't come back on. I was able to to fix this by uninstalling the device, restarting, and installing only the video driver itself, minus everything else (i.e. catalyst software).

That has worked up until now, when I am starting to get these little "hang ups" or lag randomly. It happens when I am in a game, or watching youtube videos, and my browser is all hanging up constantly. Now I post this here because I have no idea whether this is my card, or it's my internet connection cause these problems. The issues with the install lead me to believe it's the former.

Here's my computer's specifications, if that might help:
- Intel i5-2500k CPU @ 3.3 ghz

- 8 gb ddr3 RAM

- Windows 7 x64

- AMD Radeon HD 6790

 

Sorry if this post is in the wrong space or incoherent; first time poster, but desperately need help. Thanks.

 12/30/2011 02:26 PM
User is offline View Users Profile Print this message

Author Icon
Gr33nGecko
Long Time Member

Posts: 10027
Joined: 10/01/2009

 

Full system specs overview, full software environment overview would be THIS :

Pre-Built PC Brand / Model if rig is a DELL/COMPAQ/ACER etc :


Or .. :




Motherboard:
CPU ( Brand / Model / Is the computer Overclocked, if so list CPU speeds, FSB, Memory speeds, Voltages etc. etc.):
RAM ( Brand / Model / Tell us the number of sticks and if you´re using different brands):
Video Card ( Brand / Model / Is it overclocked, and if so, to what speeds and using what utility ):
PSU ( IMPORTANT !!! Brand & Model / Link to webpage with specs / manufacturer's website or picture of unit label ):
Monitor ( Brand / Model / Connection used):
Hard drives:
Optical Drives:
Additional PCI cards:
Number of fans present:

Operating System :
Video Card Drivers in Use ( and tried ):
Motherboard Drivers Used:
Apps/Games causing issues ( and if they've been patched ):
All major components check 100% after thorough testing ( eg. Memory & Memtest86 ):
System clean of viruses / spyware etc:
Other things tried:

 

.. and with ALL of that information provided, maybe you'll get more help with things ..



-------------------------
AM3 965BE C3 / 4GB Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair H70 & 2 CM Excaliburs / x2 HD3870 ATOMIC Edition / Corsair 90GB Force 3 SSD / Momentus XT 250Gb Hybrid HDD / x3 Samsung F3 1Tb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian Li PC-7FNWB / Logitech X-530 / Logitech Kboard & MX620 Laser Mouse / Epson RX685 / DELL U2312HM 23" IPS TFT / MY RIG HERE
Statistics
86419 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.