Topic Title: HD 5670 - Screen Tearing at all times
Topic Summary:
Created On: 12/30/2011 07:23 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/30/2011 07:23 PM
User is offline View Users Profile Print this message

Author Icon
jaspirr
n00b

Posts: 2
Joined: 12/30/2011

I just installed an XFX Radeon HD 5670, 1 GB.  As soon as I update to the newest drivers (11.12), I get significant horizontal screen tearing at all times. Just sitting on the desktop completely idle with nothing open, I will get screen tearing after a few seconds.  Upon opening and attempting to load certain websites, I get massive screen tearing almost half the screen.  When I just type www.amd.com and press enter, I get tons of screen tearing. 

This seems to happen on any of the drivers except for the initial 11.2 driver. I've tested 11.12, 11.11, 11.10, and 11.9, and all have the screen tearing.  11.2 is the only safe one for me now but it's very old. I'm trying to play brand new games and I'm not sure if 11.2 is appropriate for them.

I've tried the usual suggestions of enabling VSync and enabling Triple Buffering. They don't fix the issue.  Some more info: Windows 7 64-bit, 8 GB RAM, AMD Athlon II 245 2.9ghz, connected to an Asus 24" monitor via DVI.

 12/30/2011 07:33 PM
User is offline View Users Profile Print this message

Author Icon
Gr33nGecko
Long Time Member

Posts: 10027
Joined: 10/01/2009

 

If you actually provided some system details as follows, then you'd probably get more help. It's not really helpful for anybody to ask for tech help on a tech help forum and provide people with diddly squat information to work with ..!

Pre-Built PC Brand / Model if rig is a DELL/COMPAQ/ACER etc :


Or .. :



Motherboard:
CPU ( Brand / Model / Is the computer Overclocked, if so list CPU speeds, FSB, Memory speeds, Voltages etc. etc.):
RAM ( Brand / Model / Tell us the number of sticks and if you´re using different brands):
Video Card ( Brand / Model / Is it overclocked, and if so, to what speeds and using what utility ):
PSU ( IMPORTANT !!! Brand & Model / Link to webpage with specs / manufacturer's website or picture of unit label ):
Monitor ( Brand / Model / Connection used):
Hard drives:
Optical Drives:
Additional PCI cards:
Number of fans present:

Operating System :
Video Card Drivers in Use ( and tried ):
Motherboard Drivers Used:
Apps/Games causing issues ( and if they've been patched ):
All major components check 100% after thorough testing ( eg. Memory & Memtest86 ):
System clean of viruses / spyware etc:
Other things tried:

 

.. if you provide that information, then you'll probably get x10 the help ..

Oh, and what does the XFX website say about the newest drivers ? They do say to use whatever works etc on their site as sometimes updating isn't the right thing to do with certain cards and to log in to see what's available for a particular VGA card ( or however they word the thing on their website ) .. ..



-------------------------
AM3 965BE C3 / 4GB Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair H70 & 2 CM Excaliburs / x2 HD3870 ATOMIC Edition / Corsair 90GB Force 3 SSD / Momentus XT 250Gb Hybrid HDD / x3 Samsung F3 1Tb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian Li PC-7FNWB / Logitech X-530 / Logitech Kboard & MX620 Laser Mouse / Epson RX685 / DELL U2312HM 23" IPS TFT / MY RIG HERE
 12/30/2011 08:12 PM
User is offline View Users Profile Print this message

Author Icon
jaspirr
n00b

Posts: 2
Joined: 12/30/2011

Originally posted by: Gr33nGecko  

 

If you actually provided some system details as follows, then you'd probably get more help. It's not really helpful for anybody to ask for tech help on a tech help forum and provide people with diddly squat information to work with ..!/IMG] ..

 

Pre-Built PC: Yes, Dell Inspiron 570

Motherboard: Dell 04GJJT A00

CPU: AMD Athlon II X2 245, 2.9 ghz

RAM: 8 GB, Corsair, 2 sticks x 4 GB each, DDR3 SDRAM 12800. Just installed today. Was also having same screen tearing issues with the original ram - 4 sticks x 1 GB each, DDR3 SDRAM.

Video Card: Radeon HD 5670, 1 GB, not overclocked.

PSU: Original one from Dell, 300w. Yes, I realize this video card requests a bigger PSU but in reality the card doesn't even get close to 300w usage.

Monitor: ASUS 23", VH236H

Hard Drive: 500GB, 7200 RPM

Optical Drive: 16x dvd/rw

Additional PCI Cards: None

Number of Fans present: 1

Operating System: Windows 7 64-bit

Video Card Drivers in use (and tried): Currently trying sample of 12.1, have tried 11.12, 11.11, 11.10, 11.9 to no avail, only 11.2 seems to work.

Apps/Games causing issues: Everything. Just sitting on the desktop it tears. Load a website and tearing increases.

 

XFX suggests to use the newest verified drivers - 11.12. Their website was downloading it slow so I went and got the drivers directly from the AMD website.

Statistics
84136 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.