Topic Title: Issue with updating to 12.1
Topic Summary:
Created On: 02/07/2012 01:24 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/07/2012 01:24 PM
User is offline View Users Profile Print this message

Author Icon
fendercris
n00b

Posts: 4
Joined: 12/17/2008

So I've noticed some of the cinematics in my games aren't working so I attempted to update my driver to 12.1.  During the install process it usually flashes a few time to test something and during the 12.1 install process after the 2nd flash I hear it make the noise when the screen first goes blank but I never get the second one saying it came back (Or passed the test I guess)  Any suggestions?

 02/07/2012 01:30 PM
User is offline View Users Profile Print this message

Author Icon
Gr33nGecko
Long Time Member

Posts: 10027
Joined: 10/01/2009

 

Not with that amount of NON Information mate .. we aren't mindreaders, so you have to provide at least SOME pertinent system specs .. like READ THE FAQ page ..!



-------------------------
AM3 965BE C3 / 4GB Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair H70 & 2 CM Excaliburs / x2 HD3870 ATOMIC Edition / Corsair 90GB Force 3 SSD / Momentus XT 250Gb Hybrid HDD / x3 Samsung F3 1Tb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian Li PC-7FNWB / Logitech X-530 / Logitech Kboard & MX620 Laser Mouse / Epson RX685 / DELL U2312HM 23" IPS TFT / MY RIG HERE
 02/07/2012 01:44 PM
User is offline View Users Profile Print this message

Author Icon
fendercris
n00b

Posts: 4
Joined: 12/17/2008

Sorry Here you go

Biostar TZ68A+ Motherboard / i5 2500K processor / 8GB 1600 Ram / OCZ 120GB SSD / 2x Gigabyte 6950 Crossfire / Windows 7 x64

 02/07/2012 02:48 PM
User is offline View Users Profile Print this message

Author Icon
Gr33nGecko
Long Time Member

Posts: 10027
Joined: 10/01/2009

 

Well, that's a start I suppose .. now for the rest .. .. ..



-------------------------
AM3 965BE C3 / 4GB Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair H70 & 2 CM Excaliburs / x2 HD3870 ATOMIC Edition / Corsair 90GB Force 3 SSD / Momentus XT 250Gb Hybrid HDD / x3 Samsung F3 1Tb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian Li PC-7FNWB / Logitech X-530 / Logitech Kboard & MX620 Laser Mouse / Epson RX685 / DELL U2312HM 23" IPS TFT / MY RIG HERE
 02/07/2012 06:14 PM
User is offline View Users Profile Print this message

Author Icon
AMDSam
Peon

Posts: 23
Joined: 03/29/2011

Might have trouble getting an answer on these forums. They don't seem to be too active or stable!



-------------------------

i5-760, Asus P7P55 LX, Sapphire HD7950 OC Ed, 16GB RAM, Vertex 3 240GB, WD Black Cav 1TB, Auzentech Prelude, Win7 Ult x64 SP1

 02/07/2012 08:50 PM
User is offline View Users Profile Print this message

Author Icon
Gr33nGecko
Long Time Member

Posts: 10027
Joined: 10/01/2009

 

They haven't been very active for the past 2 weeks due to issues with being able to log-in .. which is currently being investigated.



-------------------------
AM3 965BE C3 / 4GB Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair H70 & 2 CM Excaliburs / x2 HD3870 ATOMIC Edition / Corsair 90GB Force 3 SSD / Momentus XT 250Gb Hybrid HDD / x3 Samsung F3 1Tb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian Li PC-7FNWB / Logitech X-530 / Logitech Kboard & MX620 Laser Mouse / Epson RX685 / DELL U2312HM 23" IPS TFT / MY RIG HERE
Statistics
84893 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.