Topic Title: System boot failure after updating past 11.9
Topic Summary:
Created On: 02/15/2012 05:01 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/15/2012 05:01 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 02/15/2012

Here's my specs:


Windows 7 x64 SP1

Biostar TA790GX 128M

AMD Phenom II x4 965

2x Sapphire Radeon HD 5450 1gb

4gb Ram


I've tried every driver version past 11.9 with the same result. After installing the new driver, the install manager says I had an incomplete installation and I can't access the log to find out where it got mucked up (this is both from updating and a clean install). I get stuck at the windows loading screen and then have to reboot after which I have to run system repair because of a bad driver install. Tried the "workaroundinstall=true" in the cfg file(s) with no success. Also, as previously mentioned clean installations are not working.

I've had this problem ever since I upgraded from Vista, which was shortly before 11.10 was released. Luckily, I haven't had any real problems playing any games but I'd still like to keep my drivers updated.

 02/15/2012 05:09 PM
User is offline View Users Profile Print this message

Author Icon
Long Time Member

Posts: 10027
Joined: 10/01/2009


See the tab at top of the page - FAQ ? THAT's a system spec overview .. and is a straight copy/paste of the troubleshooting STICKY we have on the Sapphire User's VGA Help Forums .. so whether you want help here, or on Sapphire's Help Forums, you'll be needing to fill it all in either way ..

AFAIK, there are no ( or shouldn't be ) any issues with W7 and that card with any driver set from it's release driver to the current ones ..

AM3 965BE C3 / 4GB Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair H70 & 2 CM Excaliburs / x2 HD3870 ATOMIC Edition / Corsair 90GB Force 3 SSD / Momentus XT 250Gb Hybrid HDD / x3 Samsung F3 1Tb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian Li PC-7FNWB / Logitech X-530 / Logitech Kboard & MX620 Laser Mouse / Epson RX685 / DELL U2312HM 23" IPS TFT / MY RIG HERE
 02/15/2012 05:36 PM
User is offline View Users Profile Print this message

Author Icon
80 Column Mind

Posts: 13508
Joined: 04/17/2008

Well you also have a 5450, there's very little power there, and no reason whatsoever to use the latest drivers.

AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970 GHz Edition, 1TB Samsung 850 Evo, 256GB OCZ Vector, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ult Ed x64
 02/15/2012 06:52 PM
User is online View Users Profile Print this message

Author Icon
Heavy Wizardry

Posts: 8683
Joined: 11/13/2009

After you have uninstalled the complete driver suite from 'remove a program' and Driver Sweeper select AMD graphics and delete all it finds. Reboot and install the new 12.1 driver suite. It's worth a try....


Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 

***** cetera fallunt, ludere mortuus ******

92829 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.