Topic Title: Problem with ATI Radeon HD 5770
Topic Summary: Have been having crashing and vertical bar issues.
Created On: 02/25/2012 01:42 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/25/2012 01:42 PM
User is offline View Users Profile Print this message

Author Icon
3XXII
n00b

Posts: 2
Joined: 02/25/2012

I've owned this card for a few months now, never had any issues with crashing or performance until now. I recently updated my motherboard bios and I think there is a connection to the issues but I am not sure.

I try to play a game (such as Skyrim) and after about 5 minutes I get vertical bars and the screen starts to turn black. I've been trying to monitor my card behavior and it seems like it's just not performing as it should. I mean the tempature jumps up from 32-54 within seconds which isn't even that bad honestly but it's noticable. I try to play BF3 and that one plays for a few minutes also and then just crashes and reboots the computer. Overheating isn't the issue because it never gets over 60. But clearly something is causing the card to not perform up to par with these games. I have already tried reinstalling the drivers clean, no luck.

- I updated the BIOs for my motherboard so it could recognize the new memory I got. And it worked but was the Video Card a casualty?

PC Specs: Asus M4A785TD-V Evo Mobo, AMD Athlon X3 @ 3.0ghz, 16mb DDR3 1600 Corsair Vengeance ram.

 



Edited: 02/25/2012 at 01:52 PM by 3XXII
 02/26/2012 07:30 AM
User is offline View Users Profile Print this message

Author Icon
RatsAss
Farming Materials

Posts: 543
Joined: 02/12/2009

You could run Memtest and see if any of your ram sticks are bad,as you said you just got the new ram.

Go into bios and and see if anything changed.Load optimized settings and see if that helps. If you have onboard gpu,make sure its disabled..



-------------------------

Gaming Rig
Gigabyte GA-P67A-UD7-B3 F7 bios
i7- 2600k ,Cooler Master V6GT
2x4 gig G-Skill Ripjaws X DDR3 1333
Asus GTX 680
Corsair TX 850W PSU
Creative X-FI Titanium Champion, Logitech Z-5500
Win 7 x64 Ultimate(SP1), Antec DF-85 case.

 02/26/2012 05:23 PM
User is offline View Users Profile Print this message

Author Icon
3XXII
n00b

Posts: 2
Joined: 02/25/2012

I've already tried replacing the new memory with my old memory and nothing came from it. This problem seems directly connected to my motherboard bios update and for some reason my graphics card is not running properly anymore.

I have also tried using a different card but the same problem persists, the card is overworking itself. I have not yet tried to revert back to my old bios simply because I don't have my old version of bios and I don't know how to find out what one it was.

Statistics
84881 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.