Topic Title: Windows Experience Index changed!
Topic Summary:
Created On: 04/03/2012 10:09 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/03/2012 10:09 AM
User is offline View Users Profile Print this message

Author Icon
abax2000
n00b

Posts: 5
Joined: 04/03/2012

After installed the latest Catalyst 12.3 for my 5850, the WEI dropped to 6.1 for both Graphics and Gaming.

It used to be somewhere above 7.0 (even 7.9) but I am not sure about the exact figure.

Has anybody else experienced anything similar?

What is the usual WEI for 5850? 

PS: is there any final solution about the second scren flickering when overclocking?

 

 04/03/2012 10:30 AM
User is offline View Users Profile Print this message

Author Icon
Gr33nGecko
Long Time Member

Posts: 10027
Joined: 10/01/2009

 

Yeah, has been discussed here before several hundred times .. it's a glitch, run it again or ignore it, at the end of the day it matters this much -->> ZERO

Yeah that too has been discussed hundreds of times - disable Overdrive and use a 3rd party utility such as MSI Afterburner, TrixX or RadeonPro etc ..



-------------------------
AM3 965BE C3 / 4GB Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair H70 & 2 CM Excaliburs / x2 HD3870 ATOMIC Edition / Corsair 90GB Force 3 SSD / Momentus XT 250Gb Hybrid HDD / x3 Samsung F3 1Tb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian Li PC-7FNWB / Logitech X-530 / Logitech Kboard & MX620 Laser Mouse / Epson RX685 / DELL U2312HM 23" IPS TFT / MY RIG HERE
 04/03/2012 10:43 AM
User is offline View Users Profile Print this message

Author Icon
abax2000
n00b

Posts: 5
Joined: 04/03/2012

After several runs still the same. Unfortunately, I haven't kept any other benchmark (e.g. Sandra), but I assume from what you say that the real performance is unaffected.

I am trying Trixx, but it seems that it does not work with latest drivers and standard clocks are not accessible.

Anyhow, it is a shame for AMD that this flickering issue is still around after all these years and reported by hundreds of users.

 

 04/03/2012 11:09 AM
User is offline View Users Profile Print this message

Author Icon
Earnhardt
Case Modder

Posts: 878
Joined: 09/11/2008

Originally posted by: abax2000 After several runs still the same. Unfortunately, I haven't kept any other benchmark (e.g. Sandra), but I assume from what you say that the real performance is unaffected.

I am trying Trixx, but it seems that it does not work with latest drivers and standard clocks are not accessible.

Anyhow, it is a shame for AMD that this flickering issue is still around after all these years and reported by hundreds of users.

 

What flickering issues?



-------------------------

AMD Phenom II 1100t @4.0Ghz /Asus sabertooth 990fx/2x Gigabyte 3G 7950's in crossfire/500G samsung 840 ssd/16G G-Skill Ripjaw 1600/2-samsung 24" monitors 1920X1200/Corsair AX1200W psu/W7 pro 64,G19 keyboard,Roccat kone pure mouse,Cooler master HAF932,Corsair H100i water cooler,Zalman ram cooler.Sound Blaster X-Fi Titanium Fatal1ty Champion Series,Logitech Z5500 speakers,Roccat Kave 5.1 headset.

 04/03/2012 12:24 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12341
Joined: 04/17/2008

PS: is there any final solution about the second scren flickering when overclocking?


Yep, it's called "not overclocking if you are having this issue"

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 04/03/2012 04:55 PM
User is offline View Users Profile Print this message

Author Icon
abax2000
n00b

Posts: 5
Joined: 04/03/2012

Is this an AMD certified fix ?

Overall, it seems that 12.3 (if not all 12.x) is a serious f...up. Power play looks messed up even in single card setups.

For some strange reasons, I am an Ati customer for at least ten years. Through all these years, Ati/AMD reaction to drivers and user issues is beyond belief. Next GPU can be from Mars, but not AMD.

 

 04/03/2012 05:19 PM
User is offline View Users Profile Print this message

Author Icon
Gr33nGecko
Long Time Member

Posts: 10027
Joined: 10/01/2009

 

Well, seeing as they don't warranty cover anything to do with overclocking, then yeah, quite possibly.

Nothing wrong with powerplay and single cards at all either .. ..



-------------------------
AM3 965BE C3 / 4GB Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair H70 & 2 CM Excaliburs / x2 HD3870 ATOMIC Edition / Corsair 90GB Force 3 SSD / Momentus XT 250Gb Hybrid HDD / x3 Samsung F3 1Tb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian Li PC-7FNWB / Logitech X-530 / Logitech Kboard & MX620 Laser Mouse / Epson RX685 / DELL U2312HM 23" IPS TFT / MY RIG HERE
 04/03/2012 05:23 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12341
Joined: 04/17/2008

Considering the fact you have a HD 5850 and that substantial updates ceased long ago, you don't need to use the latest drivers if they cause issues then do you? Roll back to a previous set or try the beta 12.4s.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 04/04/2012 02:00 AM
User is offline View Users Profile Print this message

Author Icon
abax2000
n00b

Posts: 5
Joined: 04/03/2012

Long ago?

Rather poor statement from customer respect point of view.

You buy a new card and you wait for a year for drivers to "mature", but still after two years there are unresolved flaws.

On the other hand, SS for D10, D11 or morph can be considered minor improvements?

And the answer is, buy the new "beast" wait for another year for new mature drivers and so on. While you wait, you can have a great time tweaking and in forums.

 

 04/04/2012 03:05 AM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12341
Joined: 04/17/2008

Yea they did. I bought my HD 5970 on 11/20/2009, and if you look at the release notes over time as soon as the new gen cards hit performance improvements for the previous generation start dropping off quickly as they shift to the new series. New features yes (although MLAA isn't a feature since it sucks), some new bugfixes yes, but it's not necessary to use them. Like me, I used Catalyst 10.10e for over a year, never had any problems with any game

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 04/04/2012 09:46 AM
User is offline View Users Profile Print this message

Author Icon
kriaNk
Cookie Monster

Posts: 472
Joined: 12/30/2010

Only update the drivers when a game/software requires to do so.



-------------------------

Desktop: PSU CM Silent Pro M700 - AMD Phenom II X4 955 BE @ 3.92 GHz - Gigabyte GA-990XA-UD3 - Corsair XMS3 8 GB DDR3 @ 1333 MHz - Philips 27" 1080p - Western Digital 500 GB - Sapphire Radeon HD 7970 @ 1000/1425  - SteelSeries USB Soundcard - X360 Controller - Case CM Storm Enforcer - Catalyst 12.11 - W7 x64 SP1

Statistics
84730 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.