Topic Title: "device driver has stopped working and restarted" on nvidia GeForce 7300
Topic Summary:
Created On: 05/30/2012 11:07 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/30/2012 11:07 AM
User is offline View Users Profile Print this message

Author Icon
Terabius
n00b

Posts: 3
Joined: 05/30/2012

whilst playing 4story.co.uk in wondow mode and in full screen, i constantly get the message "graphics device driver has stopped working and has been restored", the game freezes often and frequently halts the entire PC.

PC specs are in sig, all standard, nothing OC

OS - win 7 home premium 32 bit

motherboard - foxconn, not sure what model

 

i bought this PC a couple of years ago from a catalogue the only things i've changed is 2 ram sticks to upgrade from 2gb to 4gb

 

game specs:

minimum requirements:

Operating system Windows 2000/XP/Vista
CPU Pentium4 1.6GHz
RAM 512 Mb
Graphics card GeForce4 MX440 64Mb
DirectX Version DirectX 9.0c
Hard disc 2GB or more

 

 

any help would be greatly appreciated as this is getting extremely frustrating

 

thanks



-------------------------
Processor - AMD athlon 5000+
Graphics - Nvidia GeForce 7300 GS
RAM - 4gb
HDD - Fujitsu 250Gb ATA
 05/30/2012 11:21 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7297
Joined: 11/13/2009

LOL......'et tu Nvidia?'



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 05/30/2012 01:54 PM
User is offline View Users Profile Print this message

Author Icon
sloots
Member

Posts: 144
Joined: 04/16/2010

 05/30/2012 06:41 PM
User is offline View Users Profile Print this message

Author Icon
k-9
Cookie Monster

Posts: 484
Joined: 05/02/2010

its nice to see others than amd are complaining.

if its something new i would think it may be overheating. try a good cleaning out of dust that may have built up. if the graphics are built into the mother board see if there is a small fan on the  board that may not be working.

you may also want to find out if there is a newer driver or if one has been automaticaly updated latley and might be an issue



-------------------------

 motherboard gigabyte: ga-ma790fxt-ud5p bios F8h , amd 965 cpu at 4.0 , sileneX efz-120ha4 cooler, 8 gig patriot pgs34g1600llka memory, xfx 750w power supply, xfx 6970 graphics card, 3-22"1080p monitors , coolermaster HAF 922case, windows 7-64

 05/30/2012 06:58 PM
User is offline View Users Profile Print this message

Author Icon
steveo_crossfire
Long Time Member

Posts: 7015
Joined: 01/19/2009

lol   i  guess you haven't  looked on the nvidiacrap  forums  latly !!   they  have/ and have had  lots of issues for a long time     .

but back to topic    maybe this nvidia guy got lost  lost !  or  the nvidia forums/support  isn't   helping him    maybe he though we could help 



-------------------------

Rampage II Extreme , 920 @ 4.7 ghz , 12 gig Dominator  2000mhz  , xfx  7970 BE  crossfire   1300/1800  , 60g Vertex 3 raid0 , 120g Vertex 3 raid0 ,wd 2  tb black , xfx 1250 w   , Dell 3007 , x-fi forte , logitech z-5500 , logitech g510/g700

12.8 / 12.7cap3

http://s550.photobucket.com/albums/ii415/steve_hen/steveos%20rig/

 05/31/2012 06:29 AM
User is offline View Users Profile Print this message

Author Icon
Terabius
n00b

Posts: 3
Joined: 05/30/2012

i didn't get lost, i didn't think of trying nvidia forums, i thought you guys might be able to help me with my dilemna

 

@K-9 , i've already tried hoovering out all the dust, i thought it might be overheating, but it's not that

i've also tried installed the very latest driver from nvidia, still the same



-------------------------
Processor - AMD athlon 5000+
Graphics - Nvidia GeForce 7300 GS
RAM - 4gb
HDD - Fujitsu 250Gb ATA
 05/31/2012 01:40 PM
User is offline View Users Profile Print this message

Author Icon
sloots
Member

Posts: 144
Joined: 04/16/2010

 

You should be asking on the nVidia forums mate, this is an AMD user forum, otherwise they might as well post the forums up as "PC Troubleshooting 101 for all", which it ain't.

AMD components = AMD forums

nVidia components = nVidia forums

nVidia cards have their own quirks, so you're better off asking those who actually use their cr4p.

Here is where you should be going to ask for assistance :

http://forums.nvidia.com/

 06/01/2012 04:38 AM
User is offline View Users Profile Print this message

Author Icon
Terabius
n00b

Posts: 3
Joined: 05/30/2012

well according to nvidia forums, the message "display driver has stopped responding and has recovered" is from the TDR component of win 7 and vista -  Timeout Detection and Recovery (TDR)

the talk more about it here http://forums.nvidia.com/index.php?showtopic=65161

but i'm still none the wiser, this has only started happening recently from no recent changes to my PC

 

nvidia are saying that this problem is not just from nvidia components but from other companies as well



-------------------------
Processor - AMD athlon 5000+
Graphics - Nvidia GeForce 7300 GS
RAM - 4gb
HDD - Fujitsu 250Gb ATA
 06/01/2012 10:25 AM
User is offline View Users Profile Print this message

Author Icon
Hammey
Grinding Levels

Posts: 180
Joined: 05/09/2012

@sloots LOL if you have never used top ati and nivida cards you have no idea. Each card covers diffrent things nvidia are better at some things and ati are better at other things. MS has a reg fix for the tdr thing whether it works or not I have no idea I had one card start to do that and shortly after started with the artifacts on screen and the card was done. On my new 7950 cards it happened once after a driver update. I looked and saw that the amd Accelerated Video transcoding had made it into the start menu this happened with the pc just after boot up sitting there doing nothing once that was disabled no more problems. You can look here for the reg fix   http://msdn.microsoft.com/en-us/windows/hardware/gg487368.aspx



-------------------------
MSI Mpower Max, I7-4770K, MSI GTX 780 Lightning, G.SKILL Trident X Series 16GB DDR3-2400, 2X Kingston HyperX 3K 480GB , 1Tb Raptor, Creative ZXR Sound, 1000 watt Coolermaster Single 80 amp Rail, G700s Mouse, Z5500 Speakers
 06/01/2012 11:38 AM
User is offline View Users Profile Print this message

Author Icon
sloots
Member

Posts: 144
Joined: 04/16/2010

 

I run my own PC/IT business mate, I deal with both brands every day, day in, day out. I'm head of the PSU & VGA Dept. and moderate an AMD VGA card forum too ( seeing as I have nearly 20yrs experience with them, and over 15 specifically with ATI/AMD cards ) .. but that's by the by ..

What I was getting at was this is an AMD forum and NOT an nVidia forum .. go to the nVidia forums and ask about your AMD VGA card and see how quickly you get kicked from there.

What can cause a TDR ? Here, something me and another user here made a few years ago ..

http://www.sapphireforum.com/showthread.php?28559-BSOD-atikmpag-7ae4-GRAPHICS_DRIVER_TDR_FAULT

 

So, as to your assumption of not knowing anything, I realy think I do and you have no clue as to what other people might do in life - never assume, it'll make you look stupid when you're proved to be wrong.

 

 06/01/2012 12:11 PM
User is offline View Users Profile Print this message

Author Icon
Fishman
Master Looter

Posts: 353
Joined: 10/14/2011

Ah,there you are.



-------------------------

GA-MA-790FXT-UD5P/ AMD Phenom II X4 965 Black/2 x XFX HD5870 /RipjawsX 2x4gb DDR3 1333/ Corsair TX750M/ Antec 900 case/ Windows 7x64 Ult.


 

 06/01/2012 12:30 PM
User is offline View Users Profile Print this message

Author Icon
sloots
Member

Posts: 144
Joined: 04/16/2010

Indeed ! . Hiatus due to being fed up with rude people and the way this place is managed. Not for long though ( just using a buddy's account for a few days ), got bigger fish to fry soon and less stress than having to deal with people arguing all the time .  So am concentrating my efforts elsewhere where they'll be more appreciated. I'm sure things will be just fine with black_zion, steveo_crossfire, dxm687, Vantharas, RatsAss, neo_555 and the other few guys who know their stuff, who are still around and still willing to stick around here ..

 06/01/2012 01:02 PM
User is offline View Users Profile Print this message

Author Icon
Hammey
Grinding Levels

Posts: 180
Joined: 05/09/2012

Well I am glad you have lots of experiance. Myself Im 59 been in the pc deal since 1989 or so. My point here is I am tired also of one company getting slurred over another So I ignore it and just try to help who I can with what ever problem they have no matter what it is with. Sorry if you took my comment the wrong way. We dont all have to behave like others on diffrent forums.



-------------------------
MSI Mpower Max, I7-4770K, MSI GTX 780 Lightning, G.SKILL Trident X Series 16GB DDR3-2400, 2X Kingston HyperX 3K 480GB , 1Tb Raptor, Creative ZXR Sound, 1000 watt Coolermaster Single 80 amp Rail, G700s Mouse, Z5500 Speakers
Statistics
86633 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.