Topic Title: Skyrim bug reporting. / 5970
Topic Summary: Tried 12.5 - 12.6 - 12.7 / HD 5970 / lots of bugs
Created On: 06/29/2012 02:03 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/29/2012 02:03 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 10
Joined: 06/29/2012

Reporting this here because the driver problem report page seems to be down and isn't working when I try to report.

My specs:
 OS: Windows 7 64bit SP1 up to date.
CPU: Intel i7-2600k 3.8ghz
CPU Cooler: Corsair Hydro H70.
Motherboard: Asus P8P67 Deluxe bios:  3207 (updated bios twice to 3207, clrtc'd after, as was noted to do) Updated chipset also.
Ram: DDR3 1600, 8gigs corsair vengeance
Video card: Sapphire Radeon HD 5970 o.c edition
Monitor: Asus VS248H-P - 1920x1080
Mouse: Logitech g9x.
Sound: Logitech G35 7.1 surround sound.
Keyboard: Logitech G110

Latest DirectX updated, latest .net's updated

Here's my problem, I'm getting severe dips in framerate when looking around, however other times it doesn't occur. It seems to happen after loading into a new area or fast traveling after loading a new game save. 60frames, look around behind me it dips to 20 then recovers back to 60. Tried alt-tabbing to see if I could re-engage crossfire (worked for L4D2 back in the day), sometimes it works sometimes it doesn't. I can't say for certain if it actually does anything though.

12.6 the menu flickered with yellow flashes in the menu, 12.7 seems to have fixed this issue however my performance is still suffering, sometimes crossfire works and the framerate is smooth, sometimes it doesn't and the framerate dips hugely when turning.

Tried this with tree and land shadows on and off, both same. Tried it with AA on and off, same results. Tried it worth morphological aa, same results. Tried it with vsync on and off, same results.

I'm experiencing a new bug that I wasn't before with the compass HUD in 12.7 beta driver. It appears stretched at the top of the screen and location icons are also visible outside the compass at the top of the screen.

Clearly crossfire isn't working properly or it's somehow deactivating when loading into new areas or fast traveling, that's the only conclusion I'm drawing here. I just don't understand how the frames can be smooth sometimes without dips while at other times in the same locations it's dipping badly. 

I'm also getting very choppy mouse movements with 60 frames. It only occurs when the mouse is being moved at an upwards incline or a downwards decline, moving side to side perfectly I don't notice it. I tried disabling mouse smoothing, then vsync, but no deal, still occurs. It's annoying to have 60 frame rate but then get this choppy motions. This also seems to happen randomly like my dips in frame rate. Sometimes looking around is smooth with 60 frames, sometimes it isn't with 60 frames WITH vsync, makes no sense.

I should probably mention I can run battlefield 3 with no problem so this is clearly an issue with the driver and skyrim.

- when using dragon shouts the cooldown meter at the top becomes glitched with a blue box graphical error sometimes.

- Enemies health bars aren't being updated when being attacked. They still die, I just can't see what health they have if they take damage. 

- Can't see charge on enchanted items, stretched bad. 

Edited: 06/29/2012 at 09:21 PM by FPSchris
 07/02/2012 03:02 PM
User is offline View Users Profile Print this message

Author Icon
Heavy Wizardry

Posts: 8827
Joined: 11/13/2009

Nothing wrong with issue report now and


Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 

***** cetera fallunt, ludere mortuus ******

93406 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.