Topic Title: idle clocks not going down HD 6950 since 12.3
Topic Summary: 6900 does not go idle
Created On: 07/03/2012 11:06 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/03/2012 11:06 AM
User is offline View Users Profile Print this message

Author Icon
jprac
n00b

Posts: 1
Joined: 07/03/2012

on driver 12.2 card idles at 150/250

on drivers 12.3+ card idles at 500/1250 -- i.e. does not pick idle clocks speed.  only 1 display active and no applications are running.

why?

How can it be fixed? (without having to stay with driver 12.2).

thanks

 

 07/23/2012 11:35 AM
User is offline View Users Profile Print this message

Author Icon
zombix
n00b

Posts: 15
Joined: 11/05/2011

im having this same problem with my 6950's with 12.6 and 12.7. 12.4 and 12.2 are the only drivers that work for me that stops the high idle clocks.



-------------------------
<html />
 07/27/2012 10:23 AM
User is offline View Users Profile Print this message

Author Icon
stinman
Peon

Posts: 17
Joined: 02/27/2008

Is this the new Sapphire HD6950 oc ver were talking about here. I had multi problems when going from 12.3 to 12.4 along with this issue. I didn't install the 12.2 driver that came on the disk, I went with 12.3 and this is where I'm still at. Have you tried to drop the power tune bar down to under 0, save it, then slide it back up to 0, save it again. I read on one of the gaming forums that this worked for a few folks.

-------------------------

Gigabyte GA-MA790GPT-UD3H,Phenom II 955 BE C3 AM3 3.8
ZalmanLED9900A Cooler,Corsair xm3 DDR3 1600 8GB's ram
BFG 650 watts PW,,Antec 900II case
GGC-H20L BR multi drive,Sapphire 2GB HD6950oc
Windows 7 Ultimate x64

Statistics
86407 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.