Topic Title: Help Please Eyefinity Trouble
Topic Summary: Switching between Extended and Eye
Created On: 07/07/2012 10:27 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/07/2012 10:27 AM
User is offline View Users Profile Print this message

Author Icon
Ravfour22
n00b

Posts: 1
Joined: 07/07/2012

I am using 12.6 cat, Also have a XFX 7970 Black DD Edition Card..

I can get eyefinity to work with out a problem, but when trying to set up the presets to return back to extended mode it never works??

Also when switching from extended mode say it's 3-2-1 for display setup. When going from eyefinity back to extended it will show now as 2-3-1. It always take for 30 or more min's to fix order of displays. 

Any help would be really great. 

I though presets had worked in 12.4?

Thanks in advance...

 07/07/2012 10:39 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7064
Joined: 11/13/2009

You should report this reproducible issue to AMD    http://www.amdsurveys.com/se.ashx?s=5A1E27D20B2F3EC4



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

 07/07/2012 12:58 PM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4004
Joined: 01/27/2008

You could try deleting all your profiles from VECC then delete the .xml files in "C:\Users\YOU\AppData\Local\ATI\ACE\Profiles\yourprofilenames.xml"
RESTART.

Try creating again, maybe using different unique names for the profiles.

-------------------------

#1: Phenom II C2 955BE @ 3.6, Antec Kuhler 920, Gigabyte GA-MA790FX-DS5, Asus 5870/V2, ASUS Xonar D2X, 4 x 1gig OCZ2N1066SR2GK @800, Antec Truepower New 750, Arc Midi, Vistax64
#2: MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

Statistics
84264 users are registered to the AMD Support and Game forum.
There are currently 9 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.