Topic Title: Only 1 Crossfire card working after resume from Hibernation/Suspend/Sleep
Topic Summary:
Created On: 07/12/2012 12:14 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/12/2012 12:14 PM
User is offline View Users Profile Print this message

Author Icon
aashish108
n00b

Posts: 13
Joined: 04/07/2011

Hi, everytime I resume from sleep or hibernate, I have to turn off crossfirtte in the CCC and turn it back on. I can tell that one of the cards has gone to hell via some GPU utilities and the Bitcoin GPU Miner.

Any solutions? As its getting tiresome to reset crossfire. A full restart is out of the question as reboot takes ages esp pre-ssd!

I have the Asus Radeon 6870s X 2 in Crossfire config

Cheers

 07/12/2012 02:25 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7273
Joined: 11/13/2009

Why dont you ask someone in the crossfire forum? http://forums.amd.com/game/categories.cfm?catid=430&forumid=11



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 07/12/2012 02:33 PM
User is offline View Users Profile Print this message

Author Icon
aashish108
n00b

Posts: 13
Joined: 04/07/2011

Whoops, wrong forum! Sorry

Statistics
86403 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.