Topic Title: HD 6990 and Catalyst 12.6 black screen.
Topic Summary:
Created On: 07/20/2012 02:49 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/20/2012 02:49 PM
User is offline View Users Profile Print this message

Author Icon
Atrex1
Member

Posts: 22
Joined: 11/24/2011

Hello everyone,

I am not sure if this issue is only occuring to me or to everyone else, but ever since i got this card and everytime i try to update my drivers, it would either go into black screen during the drivers install, or it would finish the install normaly but with some errors.

So last night when i tried to update to 12.6, i've got black screen during my install and i had to force reboot, and then tried to install the same driver again to make sure everything is fine. but it messed up few things so i rolled back to 12.4, but on 12.4 everything went fine during install, my screen didnt even flicker but ive got an error on HDMI Audio installation.

so are these issues caused by something from my side or is it amd drivers that has something wrong with it ?

 07/20/2012 03:00 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

Are you uninstalling the old drivers first?  http://benchmark3d.com/how-to-completely-remove-any-driver



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85426 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.