Topic Title: Catalyst control center not showing up
Topic Summary: installed but doesnt exist on my computer
Created On: 07/24/2012 02:33 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/24/2012 02:33 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 07/24/2012

I've been dealing with this problem for a for about 2 weeks now and I have tried everything to try and fix it. I install the latest AMD catalyst siftware suite 12.6 and I have installed it and the install will install and everything seem to install fine but when I try and locate the control center its no where to be found. I've checked everywhere for it but it doesnt exist on my computer.

I have tried to uninstall everything (drivers, AMD programs) and then reinstalling it all but it still has the same problem.

does anyone know what is wrong?

 07/24/2012 03:50 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 329
Joined: 01/21/2010

This has been posted several times already.

Problem - CCC will not open or run after updating drivers / Install failures.

If you're faced with those issues, try these solutions.

May not work if any driver sweeper or registry entry cleaners have been used. Might also be of use if errors are encountered during installation of drivers ..

C:\ATI\Support\ ( your driver version here ) \Config\InstallManager.cfg

.. open the .cfg file and change the value :


to :


... and see if that starts the process ..

Also an option :

1. Download the WICU.
2. Uninstall everything related to ATI/AMD.

Control Panel -->> Services -->> AMD External Events Utility -->> Disable / Stop Service ..
Command Prompt with elevated permissions --> sc delete "AMD External Events Utility" ..
Reboot ..

3. Launch WICU and delete anything related to ATI/AMD/CCC.

4. Delete all ATI/AMD folders in "C:\Program Files" and "C:\Program Files (x86)". 5. While UAC is turned off (Vista/7 only) navigate to the "C:\Windows\Assembly" folder and delete any assemblies which have the public token key "90ba9c70f846762e". It is possible that you won't find any, but check it.

5. Reboot.

6. Install the Catalyst package again.

or ..

Run a CMD window as admin :

Type : C:\ATI\Support\< name of catalyst folder package unpacked in C:\ here>\

Then : C:\ATI\Support\< name of catalyst folder package unpacked in C:\ here>\cd bin ( or cd bin64 )

Then type the command : atisetup.exe -Install -Output screen


Run a system file check using an elevated permissions Command Prompt : sfc /scannow

If all that fails, you have a software glitch somewhere which will need resolving. As you didn't say exactly what "everything" was that you tried, then the above things are the usual fixes for Catalyst install failures or issues.


AM3 965BE / Corsair H70 / 4Gb Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair Force3 90Gb / x2 HD3870 Atomic Edition / x4 1Tb Storage & Momentus XT 250Gb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian-Li PC-7FNWB / Logitech X-530 / Logitech KBoard & MX620 / Logitech C525 / Epson RX685 / DELL U2312HM

 07/24/2012 05:32 PM
User is offline View Users Profile Print this message

Author Icon
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Or maybe it's an unsupported laptop. No system specs, it can be anything.


CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

93182 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.