Topic Title: Crossfire and stuttering in games
Topic Summary: Please read if you are experiencing this issue
Created On: 09/07/2012 05:59 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/17/2012 08:56 PM
User is offline View Users Profile Print this message

Author Icon
cristian1981
Peon

Posts: 1
Joined: 12/17/2012

this cheat work with a config: A8-3870k + hd 6670 in dual graphics ? 

 

 

 12/23/2012 05:31 PM
User is offline View Users Profile Print this message

Author Icon
Romeo
Peon

Posts: 7
Joined: 12/23/2012

 

APU amd8 + Sapphire HD6670 

In Few words:

Vsync ON With DUAL GRAPHICS ON, Its Tears A lot!(50-60fps 1920x1080)

Vsync OFF with DUAL GRAPHICS ON, It Tears, but less, anoying anyway

Vsync ON With DUAL GRAPHICS OFF, Does Not Tears At ALL (1280x720 cause in 1920x1080 its like in slow motion), Only THE APU)

Vsync OFF With DUAL GRAPHICS OFF, Does Tears but a little bit.

So.. the problem is dual graphics, cause if a run whatever game in 1280x720 it also tears with Dual Graphics on... so any solution?


any Help? 

EDIT:  i just play my game only with the HD 6770 and work perfect.. so the problems is in the Dual graphics thing!... 

EDIT:  I just realice its only happen in full screen mode, if a play like windomed run smooth


Help  



Edited: 12/26/2012 at 03:45 PM by Romeo
 12/23/2012 05:47 PM
User is offline View Users Profile Print this message

Author Icon
Romeo
Peon

Posts: 7
Joined: 12/23/2012

Originally posted by: cristian1981 this cheat work with a config: A8-3870k + hd 6670 in dual graphics ? 

 

No, i tried, does not work

 12/28/2012 09:17 AM
User is offline View Users Profile Print this message

Author Icon
Johnny_Rook
Peon

Posts: 27
Joined: 01/18/2009

Originally posted by: Romeo  

EDIT:  I just realice its only happen in full screen mode, if a play like windomed run smooth

Sure it does! Windowed mode disables Crossfire. The mode doesn't fix the stutter in FC3 at all.

Btw, this "disable ULPS" trick does help indeed, but, it doesn't solve the FarCry 3 DX11 stutter problem completely. I have ULPS always disabled (I use Sapphire TRIXX and Sapphire Redline) and the stutter is a daily presence in FC3.



-------------------------
Gigabyte X58A-UD7
Intel Core i7 920 @ 4.2GHz
Sapphire HD5970 2Gb
Colorful GTS250 1Gb (PhysX)
3x2Gb Corsair DDR3 Tri-Channel
2xWD Caviar Blue 500Gb RAID0
Seagate Barracuda 1TB
ASUS VH226H
Corsair TX750W
Watercooled by EK
 01/05/2013 11:23 PM
User is offline View Users Profile Print this message

Author Icon
andr3_0
Peon

Posts: 4
Joined: 01/05/2013

Is microstuttering all that bad?



-------------------------

img

Statistics
86486 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.