Topic Title: ATI FireGL not displaying 1680x1050 on VGA
Topic Summary: This card (or software) is not able to use this monitor at its native resolution. All other computer are fine.
Created On: 08/18/2014 07:15 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/18/2014 07:15 PM
User is offline View Users Profile Print this message

Author Icon
FredDavis
Peon

Posts: 5
Joined: 08/18/2014

I'm running an ATI FireGL V3350 on a Lenovo Dual Core running XP.  It is one of seven computers using the same two monitors.  The VGA side through a zonenet 16 port KVM, and the DVI side through a 3 port HDMI switch.

When I set the resolution to 1680x1050, the screen has black bars on the top and bottom of the display, and the display will scroll side to side as it is wider than will fit. 

When I set the resolution to 1600x1200, the screen is completely filled, but the display is streached so the aspect ratio is not maintained.

All the other graphic cards on the other computers display the 1680x1050 in the correct aspect ratio and properly fill the screen.

I've made sure I was using the current Catalyst software and drivers, but without change.

Both the shadow box and stretched display make me a bit nuts, especially since all of my other computers display correctly.

What can I do to correct this problem?  Is it a driver issue?  I would assume so, but then how would I find the correct driver?

Thanks in advance for any assistance,

 

 08/18/2014 07:19 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7271
Joined: 11/13/2009

There is a FirePro/FireGL forum. I think that would be a better place to ask.

 

http://forums.amd.com/game/categories.cfm?catid=485&flcache=6096231&entercat=y

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 08/18/2014 07:47 PM
User is offline View Users Profile Print this message

Author Icon
FredDavis
Peon

Posts: 5
Joined: 08/18/2014

Thanks for the note, I moved the post.

Statistics
86396 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.