Topic Title: AMD Support ticket problem
Topic Summary: Unable to send ticket
Created On: 06/30/2014 08:45 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/30/2014 08:45 AM
User is offline View Users Profile Print this message

Author Icon
JollyDave
Peon

Posts: 2
Joined: 06/30/2014

Whilst trying to redeem Radeon Silver Reward it asks for further proof of purchase with contacting support with proof, so I fill it all in with a photo of the card and make sure everything is filled in correctly, once it's all done I click submit, wait for it to upload and then it just refreshes the page and sends me to the top again...I've tried multiple times with no success. 

Anyone know whats going on here?

Thanks

 07/14/2014 04:21 AM
User is offline View Users Profile Print this message

Author Icon
IAMAZOMBIE
Peon

Posts: 5
Joined: 07/14/2014

I had the same issue, which kept me wondering why I didn't get any kind of confirmation for entering a support ticket. When I was asked for "further proof" I uploaded my invoice and coupon in the attachment section of the form.

I thought the problem might be the browser: The phenomenon occured with the latest Firefox and Internetexplorer which are the ones I tested for this.

When I tried it with with Google Chrome though (Version 34.0.1847.131 - Portable), I got an error message which stated that the filesizes of both my attachments were over one MB which happens to be too big.

This error never occured in Firefox or Internetexplorer! 

After trying again, this time with adjusted files, I got to the page where it confirmed my ticket entry and I received an confirmation E-Mail which contained all my entered data immediately.

Further than that, I didn't get any response but I still hope this helps you and if not then I apologize in advance for wasting your time.



-------------------------

Insert badass signature here --> <--



Edited: 07/16/2014 at 05:50 AM by IAMAZOMBIE
 07/14/2014 11:06 AM
User is offline View Users Profile Print this message

Author Icon
JollyDave
Peon

Posts: 2
Joined: 06/30/2014

Oh god damit, well yeah it was because the picture was over 1mb nothing saying anything about size limits...

Thank you very much IAMAZOMBIE for that, saved a lot of frustration :]

Statistics
88846 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.