Topic Title: 3 Monitor Eyefinity fails after logging in remotely via RDP
Topic Summary:
Created On: 07/02/2013 07:23 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/02/2013 07:23 PM
User is offline View Users Profile Print this message

Author Icon
jleehey
Peon

Posts: 2
Joined: 07/02/2013

Hey all,

So I bought an active VGA adapter to run a triple monitor setup with my HD 7870.  It works great, except I sometimes need to log into my machine remotely via Windows remote desktop (RDP). Whenever I do this, I come back to my machine to find the monitor with the VGA adapter blank.  It apparently is still active, because my mouse and windows get lost on it, but it just shows up black.

I believe I also had this problem when the machine went into sleep mode, but I altered a few BIOS and windows settings to fix that.  Is there a way to fix this?  Right now, to re-enable the 3rd monitor, I need to restart my machine.  TIA

 07/03/2013 06:02 PM
User is offline View Users Profile Print this message

Author Icon
jleehey
Peon

Posts: 2
Joined: 07/02/2013

Just to wrap this up, I installed the latest beta catalyst drivers (version 13.6 at the time of this writing) and the issue is now resolved.

Statistics
88829 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.