Topic Title: HD 4850 Hydravision not seeing HDMI HDTV
Topic Summary:
Created On: 10/28/2013 05:42 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/28/2013 05:42 PM
User is offline View Users Profile Print this message

Author Icon
jerlands
Peon

Posts: 1
Joined: 10/28/2013

I have the ATI HD 4850 under Windows XP and I'm using the DVI-HDMI w/sound adapter that came with the kit.  The signal is getting across to the TV just fine but CCC doesn't recognize it.  The following graphic software is listed in the information center.

Driver Packaging Version    8.573-090113a-074230C-ATI   
Catalyst™ Version    09.1   
Provider    AMD.   
2D Driver Version    6.14.10.6903   
2D Driver File Path    System/CurrentControlSet/Control/Video/{D3D961CA-3B24-4A37-AA61-8542072E4289}/0000   
Direct3D Version    6.14.10.0636   
OpenGL Version    6.14.10.8395   
Catalyst™ Control Center Version    2013.0424.1155.19491   
AIW/VIVO WDM Driver Version    6.14.10.6238   
AIW/VIVO WDM SP Driver Version    6.14.10.6238   

I want to be able to send something like a movie to the televsion while still being able to use the PC without that showing up on the screen.

Any helpful direction is appreciated.

Thanks,

Jon

 

 

Statistics
84646 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.