Topic Title: Eyefinity - 3 monitor setup not working after reinstall
Topic Summary: Eyefinity - 3 monitor setup not working after reinstall
Created On: 02/10/2014 03:17 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/10/2014 03:17 AM
User is offline View Users Profile Print this message

Author Icon
Petersson
Peon

Posts: 2
Joined: 02/10/2014

I've been running eyefinity the past 6 months on 3 monitors on a XFX HD7990 but after encountering a crash when installing the beta 14.1 drivers I had to reinstall windows.

Following that reinstall I cannot get eyefinity to work. All I am getting are 2 screen setups.

CCC can see all 3 screens and I can set properties for each monitor independently. I cannot create an eyefinity group with more than 2 though.

All 3 screens are identical and are connected with active mini dp adapters, that are also identical. All 3 have been working fine for the past 3 months, but for some reason they dont any longer. I have checked the cables and they are plugged in etc. And as said, I can change settings for each monitor just fine.

I have tried the 13.12 WHQL drivers and the beta 14.1 drivers and both are unable to handle more than 2 monitors.

Anyone have any idea to what might be wrong? It is a clean windows 7 install, fully updated.

Statistics
83832 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.