Topic Title: Two 7970s in crossfire + eyefinity problem
Topic Summary:
Created On: 02/15/2014 10:29 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/15/2014 10:29 PM
User is offline View Users Profile Print this message

Author Icon
zeeuuberman
Peon

Posts: 3
Joined: 02/15/2014

Hey guys i've got two 7970's in crossfire on my eyefinity setup and whenever I run a game across all three screens it randomly goes to a black screen/desktop and then goes back to the game. It also makes the same windows noise as when you unplug a usb. Im running the 14.1 beta driver so I'm not sure if thats the problem ? Hopefully somebody knows whats wrong because ive tried a complete fresh install and it hasn't helped at all.

 02/16/2014 12:05 AM
User is offline View Users Profile Print this message

Author Icon
Lobsterbread
Peon

Posts: 10
Joined: 02/05/2014

Hello zeeuberman,

 

Mind you, this is my personal experience with the 14.1 drivers, but if you're going to go with crossfire, do not use it in conjunction with crossfire.  I've never had so many problems with drivers until 14.1 landed.  I'm running 3 290's and no 3d program/game is playable with these drivers.  The moment I try to run a 3d program, entire system crashes.
I revert back to 13.11 beta 9.2 as that seems to be the sweet spot for my specific system.
Try the 13.12 WHQL driver and see if that helps.



-------------------------

Intel i7 3960x @ 4.7GHz | CaseLabs MAGNUM M10 | ASUS Rampage IV Extreme | 3 XFX R9 290 @ 1075/1375 | 8 x 4GB Corsair Dominator Platinum 2133MHz | OCZ RevoDrive 3 x2 240GB PCI-E SSD | Corsair AX1200 PSU | 4 ACER GD235HZ 120hz Monitors | 23.25 TB of Total HDD Storage |

 02/16/2014 09:30 AM
User is offline View Users Profile Print this message

Author Icon
zeeuuberman
Peon

Posts: 3
Joined: 02/15/2014

The only reason i'm trying so hard to find a different solution to changing drivers is because the 7970's have terrible microstutter before 14.1 and it just makes eyefinity unplayable. I first got 14.1 and it all worked perfect and all of a sudden its just started doing what I said in my first comment.. 

 02/25/2014 04:12 PM
User is offline View Users Profile Print this message

Author Icon
zeeuuberman
Peon

Posts: 3
Joined: 02/15/2014

Just installed the 14.2 betas and its told me the problem ! when the game minimises now it says the mini display port is failing which means the active adapter is broken ! looks like il be buying a new one. Hope this helps anyone else if they have this problem !

 02/26/2014 06:44 PM
User is offline View Users Profile Print this message

Author Icon
Maximus Thalos
Peon

Posts: 7
Joined: 02/10/2014

Originally posted by: zeeuuberman Just installed the 14.2 betas and its told me the problem ! when the game minimises now it says the mini display port is failing which means the active adapter is broken ! looks like il be buying a new one. Hope this helps anyone else if they have this problem !

 

NO NO NO NO NO NO

Allow me to save you the blood sweat and tears. Go back to the forums and read the post right under yours. Please for the love of God buy a display port monitor. 

Statistics
87611 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.