Topic Title: Eyefinity 6 problems with update to HD7970
Topic Summary: no problem with HD6870, big problems with HD7970
Created On: 04/02/2014 09:54 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/02/2014 09:54 AM
User is offline View Users Profile Print this message

Author Icon
malcolmwill
Peon

Posts: 1
Joined: 04/02/2014

I'm running a 3x2 viz wall with DisplayPort monitors, so no adapters. We started with an HD6870 Eyefinity 6, quite happy. Decided it was time to update to a more powerful card (HD7970 Eyefinity 6), and now I'm on my third card from VisionTek, same problem each time. Running Windows 7, a few programs have serious dropout problems to whatever monitor is plugged into port 1 (my test program is Microsoft Surface Globe, from the Microsoft Touch Pack for Windows 7). I've tested with the very latest drivers, and rolled back to older ones as well - no luck. Anyone have suggestions?

 04/18/2014 10:08 AM
User is offline View Users Profile Print this message

Author Icon
Thadaeus
Peon

Posts: 7
Joined: 11/06/2013

Have you got a solution for your problem?

Is it a brand new card or from a older production?

Maybe this thread sound familiar to you?

http://forums.amd.com/game/messageview.cfm?catid=474&threadid=169098&highlight_key=y

 

 

Statistics
86407 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.