Topic Title: Dual mon on 5700 won't extend
Topic Summary: Used to, can't anymore
Created On: 05/05/2014 01:04 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/05/2014 01:04 PM
User is offline View Users Profile Print this message

Author Icon
keithwins
Peon

Posts: 1
Joined: 05/05/2014

I have two monitors. I have been using them for years with a hd 5700 on win7.

A few weeks ago, the 2nd stopped working. It went black, "no signal". If I went to the Win7 display resolution/preferences, I could get it working again if I selected "duplicate displays", but it turned off as soon as I selected "extend display". This is the setting at which they've been working for a long time. One is HDME and one is DVI, btw.

So I downloaded Catalyst, and if I create an Eyefinity group, they will both work. The problem is, it's one extended display, and I want to be able to open browsers in each display without having to carefully manually scale them to that window. This is a PITA.

I assume it was a driver update, but I can't roll it back. I don't know if this is related to my autohide taskbar often not autohiding, but probably not. Thanks for any help.

Statistics
84090 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.