Topic Title: Catalyst 14.6 Beta isn't showing me any new eyefinity modes
Topic Summary:
Created On: 05/28/2014 04:17 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/28/2014 04:17 AM
User is offline View Users Profile Print this message

Author Icon
NoxDeleo
Peon

Posts: 7
Joined: 07/31/2010

I just excitedly downloaded the new 14.6 Beta drivers after I saw the new eyefinity mixed mode stuff, but I'm not seeing any way to change between fit/fill/expand. I'm stuck with the same old common resolutions that I had before. Hopefully it's not that my particular configuration is too "wacky" for it, or my card too old. Not the end of the world if this doesn't work, but I'd been quietly hoping for this feature for years now, so I'd love to get it working. Any ideas anyone?

Sapphire 2GB Radeon HD5870

Windows 7 64-bit

1920x1080 center monitor with 2x 1600x1200 peripheral monitors

 05/28/2014 05:28 AM
User is offline View Users Profile Print this message

Author Icon
habaskeba
Peon

Posts: 1
Joined: 05/28/2014

Yeah no new options for me either. Is it working for someone and where are the new options?

XFX Radeon HD5850 1GB

Windows 7 64-bit

1280x1024 - 1680x1050 - 1280x1024

 05/28/2014 08:34 PM
User is offline View Users Profile Print this message

Author Icon
MrBig0
Peon

Posts: 4
Joined: 10/09/2009

No new modes here either and GPU scaling still seems to always be disabled when Eyefinity is enabled.

 06/05/2014 12:26 AM
User is offline View Users Profile Print this message

Author Icon
Laterali
Peon

Posts: 1
Joined: 06/05/2014

I just created an account to come on here and ask this same question. I finally mounted the rest of my monitors on the wall, but there are no new options.

 

All the articles I saw about Eyefinity 3.0 claimed they were being released with 14.6. So did that change, or what's the deal?

 06/05/2014 06:54 PM
User is offline View Users Profile Print this message

Author Icon
im_a_kobe
Peon

Posts: 1
Joined: 06/05/2014

I am having the same issue; I have switched between different monitor configurations and it doesn't seem to be a monitor type issue unless they are all incompatible.

2x Sapphire Radeon HD6850 in Crossfire

Windows 8.1 64-bit

Configurations Tried:

1440x900 - 1920x1080 - 1440x900

1680x1050 - 1920x1080 - 1680x1050 

1440x900 - 1680x1050 - 1440x900

And many others. I feel as if I'm simply missing an option that will turn on the mixed-resolution support. Please help. 

 06/28/2014 01:49 PM
User is offline View Users Profile Print this message

Author Icon
hewi12
Peon

Posts: 1
Joined: 06/28/2014

Same problem here too.

I have been searching for an answer for thelast week, but every time soneone asks the question, it never gets answered.

I would love to stop using SoftTh if I can ever get this thing to work, but no luck yet.

 

So if anyone has any ideas as to why we dont have the mixed mode options in the menu, that would be great.

 

Thanks

Wayne

 08/26/2014 10:48 AM
User is offline View Users Profile Print this message

Author Icon
TKP74
Peon

Posts: 3
Joined: 08/21/2014

Hi All, 1st post here.

Being a HD5870 owner I've been wondering about this myself,

I think I have the answer, "NEW CUSTOMERS ONLY"

It seems mixed resolution eyefinity is ONLY supported on R series cards

http://community.amd.com/community/amd-blogs/amd-gaming/blog/2014/05/30/mixed-resolution-eyefinity

Pay close attention to 

Quote "All AMD Radeon™ R7 Series and R9 Series graphics cards support mixed resolutions."

I can only believe this has been done to push sales as many HD5000 to HD7000 series cards could handle Mixed eyefinity...

Disapointed in you AMD



-------------------------
PC Engineer with my own Computer Shop

Edited: 08/26/2014 at 11:46 AM by TKP74
Statistics
85474 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.