Topic Title: Eyefinity running at a lower than native resolution?
Topic Summary:
Created On: 06/18/2014 03:44 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/18/2014 03:44 PM
User is offline View Users Profile Print this message

Author Icon
TotallyHarmless
Peon

Posts: 1
Joined: 06/18/2014

I'm having an issue with Eyefinity. For some reason when I set up an Eyefinity display group using my x3 1080p monitors instead of running them at 5760x1080 it runs them at 3840x1024... I've tried looking at windows and the AMD resolution settings and it doesn't show anything higher than that, I even checked though a bunch of other stuff like making sure GPU scaling is off but still no dice.

 

Another strange anomaly I've been having is that since i first tried to activate eyefinity whenever I boot my PC up it starts at a much lowerer 4:3 resolution and all 3 screens are duplicated. The way i've been fixing it is just by restarting my graphics driver with a third party program which gets it done.

 

I'm really not sure what this is, I've even tried going from 14.4 drivers to 14.6 but that didn't fix anything.

 

I'm running Windows 8.1, a 6gig 7970 ghz, i7 4820k and 16 gig of RAM. Any help would be much appreciated <img src=" />

Statistics
87660 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.