Topic Title: 3 monitors causes Windows Aero/DWM to crash
Topic Summary: 3 monitors connected causes DWM to crash
Created On: 08/12/2014 01:45 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/12/2014 01:45 PM
User is offline View Users Profile Print this message

Author Icon
DeadMan3000
Peon

Posts: 3
Joined: 03/27/2014

I have 3 displays. A Dell 21" IPS LCD 1680x1050. A HP 24" LP2475w IPS LCD 1920x1200 and a Panasonic TX-P50G20B Plasma HDTV 1920x1080.

When all three displays are connected Aero/DWM will randomly crash. The error reported is.

Event ID 1000 Faulting application name: Dwm.exe, version: 6.1.7600.16385, time stamp: 0x4a5bc541 Faulting module name: atidxx64.dll, version: 8.17.10.560, time stamp: 0x53bd5dfb Exception code: 0xc0000005 Fault offset: 0x0000000000593bf9 Faulting process id: 0x133c Faulting application start time: 0x01cfb3ebc3d612da Faulting application path: C:\Windows\system32\Dwm.exe Faulting module path: C:\Windows\system32\atidxx64.dll Report Id: 75079c81-1ff2-11e4-a13b-448a5b2b8452

If I disconnect either one of the displays I get no crashes. In order to use my HDTv I have to first disconnect the Dell LCD. If I want to use the Dell LCD I have to disconnected or turn off the HDTV.

 

I have tried 'clean' installs of ALL of the drivers since around April/May when the system was built. I am using a Sapphiretech R9 290 Tri-X Non-OC.

Motherboard is an MSI Z87-GD65 Gaming with latest BIOS.

The PSU is a Thermaltake 1000w

CPU is Intel 4770K

Operating system is Windows 7 Ultimate 64 running on a Samsung EVO Pro 256GB SSD.

 

 

 01/29/2015 04:27 AM
User is offline View Users Profile Print this message

Author Icon
GuyoST
Peon

Posts: 1
Joined: 01/29/2015

Hello I have encountered the same problem (or very similar) for so long time now... with different hardware and windows versions, and many different version of the AMD driver... it seems this problem has been there for a while... and that it will still be there forever...

Here is my log : similar problem happens with Windows 7, 8, 8.1...
I also tried Windows 10 9926 on a computer... the problem is the same. 

---------------------------------------------------

Faulting application name: dwm.exe, version: 10.0.9926.0, time stamp: 0x54bde09f

Faulting module name: atidxx64.dll, version: 8.17.10.581, time stamp: 0x546e9ecc

Exception code: 0xc0000005

Fault offset: 0x00000000005f3b9d

Faulting process id: 0x248

Faulting application start time: 0x01d03ba049dd9888

Faulting application path: C:\WINDOWS\system32\dwm.exe

Faulting module path: C:\WINDOWS\system32\atidxx64.dll

Report Id: 342c464f-a795-11e4-ab44-bcaec5c2847d

Faulting package full name: 

Faulting package-relative application ID: 

---------------------------------------------------

 

I also contacted the AMD support few months ago... they just told me to do some basics operation like uninstalling reinstalling the driver, run on a clean OS... I did all, but the problem is still there, and now... no new from them.

I don't know what to do about it... Maybe i'll buy a nVidia for my next computer instead.

Here I always use 3 screens at same time for my work, I never tried with 2 only to check if the problem is still occuring.

I hope you can understand my poor english

and I hope someone will fix that problem soon !!

Statistics
91572 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.