Topic Title: Dual Graphics mode doesn't work
Topic Summary: HD 6670 + HD 7560D combo doesn't work
Created On: 03/20/2013 04:53 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/20/2013 04:53 PM
User is offline View Users Profile Print this message

Author Icon
Toxic
Peon

Posts: 1
Joined: 03/20/2013

Hy Guys!

I have got a big problem with my A8 5600k and HD 6670 1 GB DDR3 (gigabyte) vga card.

I enabled the dual graphics mode, in  "AMD vision engine control center" but doesn't work.
I have tried with a lot of new games, with and without APU, but i've gots more fps without APU, why? The OP system: Win7 x64. The latest vga driver: 13.2 beta. ( I first try with 13.1 driver, but cannot work).

For Example:

Battlefield 3: (Dual Graphics enabled)

Resolution: 1024x768 75 hz
High settings
15-18 fps, and lag! 

Without APU: (1024x768 75 Hz) high settings, 31-35 fps, and smoothly!


Next:


F1 2012: (dual graphics enabled)

Resolution (1024x768) 
Everything on Ultra.
MSAA 2x.
FPS: 15-22 (and lag!)

Without APU (alone HD 6670) 25-30 fps and smoothly!

 

Assassins Creed 3. (Dual Graphics enabled)
Resolution (1024x768 75 hz) 
max settings out,  8-10 fps it can't playable.

Without APU: (1024x768 75hz), 25-35 FPS!

I hope you can help me and solve my problem.
I look forward to your reply.

Toxic 

 03/21/2013 11:18 AM
User is offline View Users Profile Print this message

Author Icon
csas25
Nerfed

Posts: 72
Joined: 11/01/2012

Throw away the 6670 and get a better card. Dual graphics with apu and discrete cards sucks monkey balls

Statistics
85454 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.