Topic Title: Crossfire Problems
Topic Summary: Unable to Crossfire 2x HD5870
Created On: 03/21/2013 12:06 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/21/2013 12:06 PM
User is offline View Users Profile Print this message

Author Icon
speckled
Peon

Posts: 1
Joined: 03/21/2013

I recently purchased a second Saphire HD5870 card to crossfire, both cards work fine in both slot 1 and 3 on my Rampage III Extreme motherbord but as soon as you install the cards together the problems start.

Windows displays one of the cards (either depending on order of install) in device manager as having an issue, Windows 7 "Unable to start this device (Code 10)" windows 8 "Insufficient resources (Code 14)" then whan you reboot the PC it hangs at windows load. I have to physically remove one card to be able to boot from this point on

When in safe mode it stops at winPNP so it looks like windows is unable to allocate resources to the second card for some reason, any ideas anybody?

I have a Corsair AX860i PSU running the system so no shortage of power.



-------------------------
 03/22/2013 06:06 AM
User is offline View Users Profile Print this message

Author Icon
Vantharas
Polygon Pusher

Posts: 3508
Joined: 03/01/2009

Try updating  your motherboards bios.



-------------------------

I5 3570K@4~5.0ghz: Gigabyte GA-Z77X-UD3H:Corsair Hydro H110 :16GB Corsair Vengeance DDR-3 1600: XFX Radeon 7950 @ 1100/1575 : Corsair AX 860 PSU: x1 WD Black 1TB HDD's: 90GB Agility 3: 960GB SSD : Creative Labs X-FI:Corsair 500R Arctic White Edition:3 22inch Monitors Eyefinity @ 5294x 1050 : Alienware Tact-X Keyboard: Razer Naga :Corsair Vengence 1500 Headset: Corsair SP2500 Speakers

Statistics
84898 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.