Topic Title: Why can i not have crossfire enabled after 12.10 driver?
Topic Summary:
Created On: 04/25/2013 10:31 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/25/2013 10:31 PM
User is offline View Users Profile Print this message

Author Icon
Wr3nch3r
Peon

Posts: 3
Joined: 01/19/2013

12.10 is the last driver that I can install with NO problems. 13.1 had issues installing and would just sit at a black screen, 13.4 installs to a point when the driver installs, my screen flashes and windows makes noises showing the graphics cards being detected.. then it comes back up and locks up windows. THE ONLY WAY i can install this driver is disconnecting the Crossfire link, then it installs flawlessly... but once I shut down the computer and reinstall the link.. Windows 8 64 bit fails to load, I also have THE SAME problem on another computer in crossfire with Windows 7 64bit.

What is going on with these drivers? they now take 3 months (instead of monthly) to work them out and there just as bad as ever.



-------------------------

AMD Phenom II X6 1090T 3.72GHz, AMD Radeon HD 6700 1GB GDDR5 x2 (crossfire), Windows 8 64bit, 850W Thermaltake Black Widow, 8GB Crucial Ram, Creative XFI XtremeMusic, OCZ 120GB SSD


 

Statistics
85535 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.