Topic Title: Unable to enable crossfire in 13.5 Beta?
Topic Summary:
Created On: 04/26/2013 12:52 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/26/2013 12:52 AM
User is offline View Users Profile Print this message

Author Icon
admiralmudkip
Peon

Posts: 1
Joined: 04/26/2013

Heya AMD,

I've downloaded the new driver, and my crossfire is disabled.  Going into CCC and ticking the box, and then clicking 'Apply' just causes the tick to switch back to disabled, and then the 'Discard' and 'Apply' buttons start flashing.

 

System:  i7 930

ASUS P6X58D-E Mobo

2x ASUS Radeon HD 5870 v2

Any help is grealy appreciated, thanks in advance.

 04/26/2013 08:16 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

It's not Windows 95 compatible.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 04/26/2013 11:29 AM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Case Modder

Posts: 839
Joined: 01/05/2013

Use AMD Cleanup Tool and Driver Fusion...reinstall.



-------------------------

 


 


Non-noob components.

Statistics
88977 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.