Topic Title: AMD HD 6770 CF Issues
Topic Summary:
Created On: 06/04/2013 04:32 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/04/2013 04:32 PM
User is offline View Users Profile Print this message

Author Icon
pyrocloud7
Peon

Posts: 1
Joined: 06/02/2013

I am running two identical powercolor AMD 6770 cards. I was running version 13.1 without a problem switching between CF being enabled and disabled, although I did have slight artifacting in-game for Guild Wars 2 and Starcraft 2. I recently updated to 13.4 and whenever I switch to crossfire enabled now I get a BSOD with atikmpag.sys seeming to be the culprit. Since I can no longer use my crossfire option I tried updating to the 13.6 beta drivers and I am having the exact same issue still. I also tried cleaning out my drivers with Driver Sweeper and reinstalling 13.1, but now with 13.1 I am getting a BSOD before windows even starts up. Any help would be greatly appreciated on this. Right now I am running 13.6 and it is running fine without enabling crossfire mode, but as I have a crossfire setup I would love to be able to enable crossfire.

EDIT: After I wrote this I found out the my driver also crashes and boots me to the same BSOD when I open Photoshop CS6 (64 bit).

I am running

Windows 7

AMD HD 6770X2

AMD FX 8350 8-Core Processor

8GB RAM

600W Thermaltake PSU

I would post my DxDiag but this forum doesn't seem to allow spoiler tags and I don't want to make this post unreadable.



Edited: 06/04/2013 at 04:43 PM by pyrocloud7
Statistics
84290 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.