Topic Title: Dual 7850 Crossfire Enable Black Screen Issue PLEASE HELP
Topic Summary: when i enable crossfire for dual cards, a black screen arrives and does not go away, forcing a shutdown
Created On: 06/10/2013 02:11 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/10/2013 02:11 AM
User is offline View Users Profile Print this message

Author Icon
tristanturner2
Peon

Posts: 1
Joined: 06/10/2013

I have dual AMD 7850s, the drivers and everything are fine and working.  BUT when i try to turn on crossfire performance for them, a black screen comes up and does not EVER go away.  In this case, i am forced to shut down and everything is fine again.  All of this is preventing me from gaming with dual cards and keeping me from enabling crossfire for my cards which are 300$ if not more because of their performance level.  It is a HUGE deal to me because i have heard COOL things bout these cards now i cant use them because of this random occurance.  PLEASE HELP ME AND POST BELOW.  Email: tristant39@gmail.comEmail me any info that you thing might assist me or help me, even a post below would be appreciated. Thank you so much
 06/10/2013 01:32 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

You will need to supply more information on your system see the sticky posted requirements.

The reason there are motherboards that give problems for crossfire, so the more information you give the better the help you will receive.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

Statistics
84120 users are registered to the AMD Support and Game forum.
There are currently 10 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.