Topic Title: BSOD after installing catalyst 13.1 and 13.4 in crossfire mode
Topic Summary:
Created On: 07/01/2013 08:00 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/01/2013 08:00 AM
User is offline View Users Profile Print this message

Author Icon
LordOfWar666
Peon

Posts: 3
Joined: 02/21/2013

Crossfire only works with the catalyst 12.10 drivers

My cards 2x 6870 

 07/01/2013 08:09 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7253
Joined: 11/13/2009

Please read the sticky "Read Before Posting".
http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y

 

To make it easier to assist you please supply the following:
            ( Please don't paste dxdiag )

1. Processor (I5-xxxx, A10-xxxx, etc)
2. Graphics card (HD6970, HD4850, Mobility, etc)
3. OS (Win7, Win8, WinXP, 32 or 64bit, etc)
4. Driver version (13.2, 12.10, etc)
5. Power Supply..list make and model and wattage
6. RAM
7. Did your computer come with the OS and Graphics card you have now?
8. Monitor resolution (native), connected by (DVI, HDMI, etc)


If this is a LAPTOP, list your laptop model number and please post in the correct forum...that would be the laptop forum   http://forums.amd.com/game/categories.cfm?catid=448&entercat=y


If your issue is resolved, be a helpful forum user and report back the steps that you used. It will help other users.

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 07/01/2013 08:14 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Originally posted by: LordOfWar666 Crossfire only works with the catalyst 12.10 drivers My cards 2x 6870 

 

Known issue though not everyone has it. Keep reporting it on the issue reporting form until it gets fixed. Until then, stick to what works for you.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 07/15/2013 10:39 AM
User is offline View Users Profile Print this message

Author Icon
malee
Peon

Posts: 5
Joined: 07/15/2013

It seems to be if your motherboard is a 970 chipset. Its frustrating as anything!

Statistics
85782 users are registered to the AMD Support and Game forum.
There are currently 9 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.