Topic Title: Hi. Please help...
Topic Summary:
Created On: 09/05/2013 06:29 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/05/2013 06:29 PM
User is offline View Users Profile Print this message

Author Icon
venterror
Peon

Posts: 1
Joined: 09/05/2013

 
hy, i want help please
my system:
A10-5800K with HD7660
8gb ddr3 1333
A85XM-A motherboard
dedicated vcard: hd 7750 from xfx
windows 8 pro x64
problem: i want dual graphic/separate card but it's imposibile. my pc dont boot with that hd 7750 i see the bios, windows loading; but when i am to the windows loggin screen blinkin off/on or something like that. the card it's new , tested on another pc and it's working.. anyone who know the problem?
venterror is online now Report Post  
uickEdit::2974142" href="http://www.techpowerup.com/forums/editpost.php?do=editpost&p=2974142">
 09/06/2013 12:33 AM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

So are you using ASUS graphics drivers for AMD that are listed? I would take out the 7750 and un-install AMD drivers. 

I would then install the drivers from ASUS. I would shutdown and then install the 7750. Then move the cables for your monitor and hook them to your 7750 port. 

Restart you system, and you should have only the discreate 7750 working with the onboard graphics being disabled. You can't do Dual graphics with a 7750.

If you still have no Windows Signon screen check to be sure that the BIOS is up todate.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

Statistics
89092 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.