Topic Title: Second Gpu +95% load without using
Topic Summary:
Created On: 10/04/2013 05:51 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/04/2013 05:51 AM
User is offline View Users Profile Print this message

Author Icon
Vein
Peon

Posts: 7
Joined: 10/04/2013

I have Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz, 2x ASUS EAH6970/2DI2S/2GD5, Motherboard RAMPAGE III FORMULA, 16 gb ram 1033 mhz. Ferst card in uper slot second card in third slot. When I turn on computer from sleep second card +95% load and i need to switch off Crossfire and then its work normal. So what need to do that not swiching off and turn on Crossfire agein?



Edited: 10/04/2013 at 10:32 AM by Vein
 10/04/2013 06:00 AM
User is offline View Users Profile Print this message

Author Icon
Vein
Peon

Posts: 7
Joined: 10/04/2013

I using windows 8 pro 64bit and 7 and get this bug.
 10/04/2013 10:59 AM
User is offline View Users Profile Print this message

Author Icon
deathcrush87
Grinding Levels

Posts: 170
Joined: 08/17/2013

where do you see the 95%? in which application i mean..



-------------------------

AMD FX8350//Corsair vengeance DDR3 CL9 8GB@1600//Asus ROG Crosshair V Formula z//Asus R9 290X oc DCII//Corsair CX750//Razer Lycosa//Corsair M30//Zalman Z11 plus case//Kingston 120gb SSD//Yamaha Audiogram6//Windows 8.1 64bit//

 10/04/2013 05:33 PM
User is offline View Users Profile Print this message

Author Icon
Vein
Peon

Posts: 7
Joined: 10/04/2013

In Catalyst Control Center OverDrive, the volteg changes from 0 to 890 mhz and gpu loads 99% and in "EVGA Precision X".And its not interface bug its real, because the temperature increases and fan too.

Statistics
89040 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.